summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2003-06-07 13:24:10 +0000
committerMichael Cummings <mcummings@gentoo.org>2003-06-07 13:24:10 +0000
commit334f1969e567a7e7097482d7ec7d07d949252363 (patch)
tree34bf853f0df9a61bb271256a2c27722303a1bdc2 /dev-perl/DBD-Pg/DBD-Pg-1.22.ebuild
parentCPAN update. Testing needed, unable to test locally (no PG) (diff)
downloadgentoo-2-334f1969e567a7e7097482d7ec7d07d949252363.tar.gz
gentoo-2-334f1969e567a7e7097482d7ec7d07d949252363.tar.bz2
gentoo-2-334f1969e567a7e7097482d7ec7d07d949252363.zip
CPAN update. Testing needed, unable to test locally (no PG)
Diffstat (limited to 'dev-perl/DBD-Pg/DBD-Pg-1.22.ebuild')
-rw-r--r--dev-perl/DBD-Pg/DBD-Pg-1.22.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/DBD-Pg/DBD-Pg-1.22.ebuild b/dev-perl/DBD-Pg/DBD-Pg-1.22.ebuild
new file mode 100644
index 000000000000..c629941124d0
--- /dev/null
+++ b/dev-perl/DBD-Pg/DBD-Pg-1.22.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DBD-Pg/DBD-Pg-1.22.ebuild,v 1.1 2003/06/07 13:24:06 mcummings Exp $
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="The Perl DBD::Pg Module"
+SRC_URI="http://cpan.pair.com/authors/id/D/DW/DWHEELER/${P}.tar.gz"
+HOMEPAGE="http://cpan.pair.com/authors/id/D/DW/DWHEELER/${P}.readme"
+
+SLOT="0"
+LICENSE="Artistic | GPL-2"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha"
+
+DEPEND="${DEPEND}
+ dev-perl/Test-Simple
+ dev-perl/DBI
+ dev-db/postgresql"
+
+# env variables for compilation:
+export POSTGRES_INCLUDE=/usr/include/postgresql/
+export POSTGRES_LIB=/usr/lib/postgresql/
+
+mydoc="Changes README"