summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-05-11 18:36:59 +0000
committerTorsten Veller <tove@gentoo.org>2011-05-11 18:36:59 +0000
commite4c358dd59372b9551583c959840a31c4e31cf0d (patch)
treeca199f3b5fb63b8af4f3ce0d9dccdbaf3c13f48e /dev-perl/Data-OptList/Data-OptList-0.107.0.ebuild
parentMask pycairo-1.10, it uses waf, a broken by design build-system (diff)
downloadgentoo-2-e4c358dd59372b9551583c959840a31c4e31cf0d.tar.gz
gentoo-2-e4c358dd59372b9551583c959840a31c4e31cf0d.tar.bz2
gentoo-2-e4c358dd59372b9551583c959840a31c4e31cf0d.zip
[bump] dev-perl/Data-OptList-0.107.0
(Portage version: 2.2.0_alpha32/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/Data-OptList/Data-OptList-0.107.0.ebuild')
-rw-r--r--dev-perl/Data-OptList/Data-OptList-0.107.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Data-OptList/Data-OptList-0.107.0.ebuild b/dev-perl/Data-OptList/Data-OptList-0.107.0.ebuild
new file mode 100644
index 000000000000..54a10cf2b04e
--- /dev/null
+++ b/dev-perl/Data-OptList/Data-OptList-0.107.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Data-OptList/Data-OptList-0.107.0.ebuild,v 1.1 2011/05/11 18:36:59 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=RJBS
+MODULE_VERSION=0.107
+inherit perl-module
+
+DESCRIPTION="parse and validate simple name/value option pairs"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~ppc-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="dev-perl/Sub-Install
+ dev-perl/Params-Util"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do