summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2007-06-11 18:43:31 +0000
committerMichael Cummings <mcummings@gentoo.org>2007-06-11 18:43:31 +0000
commit318eeef6ba68d9231290343317b3e05cf309cbbf (patch)
tree993b70ac67fc63b752fef8aac03a32d2559d027f /dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.66.02.ebuild
parentAdd proper use flags for python and spell; bug #181419 (diff)
downloadgentoo-2-318eeef6ba68d9231290343317b3e05cf309cbbf.tar.gz
gentoo-2-318eeef6ba68d9231290343317b3e05cf309cbbf.tar.bz2
gentoo-2-318eeef6ba68d9231290343317b3e05cf309cbbf.zip
Version bump
(Portage version: 2.1.2.9)
Diffstat (limited to 'dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.66.02.ebuild')
-rw-r--r--dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.66.02.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.66.02.ebuild b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.66.02.ebuild
new file mode 100644
index 000000000000..5f4a77d5bfa5
--- /dev/null
+++ b/dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.66.02.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-TimeZone/DateTime-TimeZone-0.66.02.ebuild,v 1.1 2007/06/11 18:43:31 mcummings Exp $
+
+inherit versionator perl-module
+
+MY_P="${PN}-$(delete_version_separator 2)"
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="Time zone object base class and factory"
+HOMEPAGE="http://search.cpan.org/~drolsky/"
+SRC_URI="mirror://cpan/authors/id/D/DR/DROLSKY/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+SRC_TEST="do"
+
+RDEPEND=">=dev-perl/Params-Validate-0.72
+ >=dev-perl/Class-Singleton-1.03
+ dev-lang/perl"
+DEPEND="${RDEPEND}
+ >=dev-perl/module-build-0.28"