summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2008-08-02 10:43:27 +0000
committerTorsten Veller <tove@gentoo.org>2008-08-02 10:43:27 +0000
commitbe48ce9e303157170e90e8c2d9850853da783e4b (patch)
tree907af173d8ea3bbaaaed5e505f74ebedb3df99a6 /dev-perl/GraphViz/GraphViz-2.03.ebuild
parentStable on sparc, bug #233671 (diff)
downloadgentoo-2-be48ce9e303157170e90e8c2d9850853da783e4b.tar.gz
gentoo-2-be48ce9e303157170e90e8c2d9850853da783e4b.tar.bz2
gentoo-2-be48ce9e303157170e90e8c2d9850853da783e4b.zip
Version bump
(Portage version: 2.2_rc6/cvs/Linux 2.6.26-tuxonice i686)
Diffstat (limited to 'dev-perl/GraphViz/GraphViz-2.03.ebuild')
-rw-r--r--dev-perl/GraphViz/GraphViz-2.03.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/GraphViz/GraphViz-2.03.ebuild b/dev-perl/GraphViz/GraphViz-2.03.ebuild
new file mode 100644
index 000000000000..2db851ad07fd
--- /dev/null
+++ b/dev-perl/GraphViz/GraphViz-2.03.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/GraphViz/GraphViz-2.03.ebuild,v 1.1 2008/08/02 10:43:27 tove Exp $
+
+MODULE_AUTHOR=LBROCARD
+inherit perl-module eutils
+
+DESCRIPTION="GraphViz - Interface to the GraphViz graphing tool"
+
+LICENSE="Artistic GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+SRC_TEST="do"
+
+DEPEND="dev-lang/perl
+ media-gfx/graphviz
+ dev-perl/IPC-Run"
+ #dev-perl/XML-Twig #used in GraphViz::XML
+
+src_install() {
+ perl-module_src_install
+
+ insinto /usr/share/doc/${PF}/examples
+ doins "${S}"/examples/* || die
+}