summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-05-26 17:00:02 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-05-26 17:00:02 +0000
commit7628a85195ad734bc60ef634d24ec538f9824674 (patch)
treefbf928d8f5d764ddbd8966a11079f1b6c6730b6f /dev-perl/HTML-Mason
parentApply patch to stopthe rolling kopete icon in toolbar, bug 198884 (diff)
downloadgentoo-2-7628a85195ad734bc60ef634d24ec538f9824674.tar.gz
gentoo-2-7628a85195ad734bc60ef634d24ec538f9824674.tar.bz2
gentoo-2-7628a85195ad734bc60ef634d24ec538f9824674.zip
Call depend.apache_pkg_setup() in pkg_setup() (bug #268371).
(Portage version: 13625-svn/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/HTML-Mason')
-rw-r--r--dev-perl/HTML-Mason/ChangeLog8
-rw-r--r--dev-perl/HTML-Mason/HTML-Mason-1.37.ebuild7
-rw-r--r--dev-perl/HTML-Mason/HTML-Mason-1.40.ebuild7
3 files changed, 18 insertions, 4 deletions
diff --git a/dev-perl/HTML-Mason/ChangeLog b/dev-perl/HTML-Mason/ChangeLog
index fadfe736befd..4ca326d22b19 100644
--- a/dev-perl/HTML-Mason/ChangeLog
+++ b/dev-perl/HTML-Mason/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/HTML-Mason
-# Copyright 2002-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Mason/ChangeLog,v 1.84 2009/01/09 17:48:49 tove Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Mason/ChangeLog,v 1.85 2009/05/26 17:00:02 arfrever Exp $
+
+ 26 May 2009; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ HTML-Mason-1.37.ebuild, HTML-Mason-1.40.ebuild:
+ Call depend.apache_pkg_setup() in pkg_setup() (bug #268371).
09 Jan 2009; Torsten Veller <tove@gentoo.org> HTML-Mason-1.37.ebuild,
HTML-Mason-1.40.ebuild:
diff --git a/dev-perl/HTML-Mason/HTML-Mason-1.37.ebuild b/dev-perl/HTML-Mason/HTML-Mason-1.37.ebuild
index 524a0196d409..f5af600af5de 100644
--- a/dev-perl/HTML-Mason/HTML-Mason-1.37.ebuild
+++ b/dev-perl/HTML-Mason/HTML-Mason-1.37.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Mason/HTML-Mason-1.37.ebuild,v 1.7 2009/01/09 17:48:49 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Mason/HTML-Mason-1.37.ebuild,v 1.8 2009/05/26 17:00:02 arfrever Exp $
inherit depend.apache perl-module
@@ -36,6 +36,11 @@ want_apache2 modperl
mydoc="CREDITS UPGRADE"
myconf="--noprompts"
+pkg_setup() {
+ depend.apache_pkg_setup modperl
+ perl-module_pkg_setup
+}
+
perl-module_src_prep() {
# Note about new modperl use flag
if use !modperl ; then
diff --git a/dev-perl/HTML-Mason/HTML-Mason-1.40.ebuild b/dev-perl/HTML-Mason/HTML-Mason-1.40.ebuild
index d8a11c71ea79..52adb306184f 100644
--- a/dev-perl/HTML-Mason/HTML-Mason-1.40.ebuild
+++ b/dev-perl/HTML-Mason/HTML-Mason-1.40.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Mason/HTML-Mason-1.40.ebuild,v 1.2 2009/01/09 17:48:49 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/HTML-Mason/HTML-Mason-1.40.ebuild,v 1.3 2009/05/26 17:00:02 arfrever Exp $
inherit depend.apache perl-module
@@ -36,6 +36,11 @@ want_apache2 modperl
mydoc="CREDITS UPGRADE"
myconf="--noprompts"
+pkg_setup() {
+ depend.apache_pkg_setup modperl
+ perl-module_pkg_setup
+}
+
perl-module_src_prep() {
# Note about new modperl use flag
if use !modperl ; then