summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2013-03-18 08:35:59 +0000
committerTorsten Veller <tove@gentoo.org>2013-03-18 08:35:59 +0000
commit01cacef07f053398490d145e59ae202f3067b3be (patch)
tree85a2231a9553197a665b2d1b5629af29eb5e034a /dev-perl/Olson-Abbreviations/Olson-Abbreviations-0.40.0.ebuild
parent[bump] dev-perl/PPIx-Regexp-0.33.0 (diff)
downloadgentoo-2-01cacef07f053398490d145e59ae202f3067b3be.tar.gz
gentoo-2-01cacef07f053398490d145e59ae202f3067b3be.tar.bz2
gentoo-2-01cacef07f053398490d145e59ae202f3067b3be.zip
[bump] dev-perl/Olson-Abbreviations-0.40.0
(Portage version: 2.2.0_alpha166/cvs/Linux x86_64, signed Manifest commit with key 0x5772769F4E046AEC)
Diffstat (limited to 'dev-perl/Olson-Abbreviations/Olson-Abbreviations-0.40.0.ebuild')
-rw-r--r--dev-perl/Olson-Abbreviations/Olson-Abbreviations-0.40.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Olson-Abbreviations/Olson-Abbreviations-0.40.0.ebuild b/dev-perl/Olson-Abbreviations/Olson-Abbreviations-0.40.0.ebuild
new file mode 100644
index 000000000000..f65af1e0fbff
--- /dev/null
+++ b/dev-perl/Olson-Abbreviations/Olson-Abbreviations-0.40.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Olson-Abbreviations/Olson-Abbreviations-0.40.0.ebuild,v 1.1 2013/03/18 08:35:59 tove Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=ECARROLL
+MODULE_VERSION=0.04
+inherit perl-module
+
+DESCRIPTION="Globally unique timezones abbreviation handling"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Moose
+ >=dev-perl/MooseX-ClassAttribute-0.250.0
+ dev-perl/namespace-autoclean
+"
+DEPEND="${RDEPEND}
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )
+"
+
+SRC_TEST=do