summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2010-04-07 07:24:35 +0000
committerTorsten Veller <tove@gentoo.org>2010-04-07 07:24:35 +0000
commite690c98b42b161d2e9546e0d405c33756f0ad23a (patch)
treed56cb7585d818c8cea79aa2444a674e9caa2ea0c /dev-perl/Parse-RecDescent
parentVersion bump (diff)
downloadgentoo-2-e690c98b42b161d2e9546e0d405c33756f0ad23a.tar.gz
gentoo-2-e690c98b42b161d2e9546e0d405c33756f0ad23a.tar.bz2
gentoo-2-e690c98b42b161d2e9546e0d405c33756f0ad23a.zip
Version bump
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/Parse-RecDescent')
-rw-r--r--dev-perl/Parse-RecDescent/ChangeLog8
-rw-r--r--dev-perl/Parse-RecDescent/Parse-RecDescent-1.965.001.ebuild30
2 files changed, 37 insertions, 1 deletions
diff --git a/dev-perl/Parse-RecDescent/ChangeLog b/dev-perl/Parse-RecDescent/ChangeLog
index 24f84e1a684c..86c0b9efd95a 100644
--- a/dev-perl/Parse-RecDescent/ChangeLog
+++ b/dev-perl/Parse-RecDescent/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Parse-RecDescent
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/ChangeLog,v 1.35 2010/02/17 15:11:24 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/ChangeLog,v 1.36 2010/04/07 07:24:35 tove Exp $
+
+*Parse-RecDescent-1.965.001 (07 Apr 2010)
+
+ 07 Apr 2010; Torsten Veller <tove@gentoo.org>
+ +Parse-RecDescent-1.965.001.ebuild:
+ Version bump
*Parse-RecDescent-1.964 (17 Feb 2010)
diff --git a/dev-perl/Parse-RecDescent/Parse-RecDescent-1.965.001.ebuild b/dev-perl/Parse-RecDescent/Parse-RecDescent-1.965.001.ebuild
new file mode 100644
index 000000000000..fd312d5230b3
--- /dev/null
+++ b/dev-perl/Parse-RecDescent/Parse-RecDescent-1.965.001.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Parse-RecDescent/Parse-RecDescent-1.965.001.ebuild,v 1.1 2010/04/07 07:24:35 tove Exp $
+
+EAPI=2
+
+inherit versionator
+MY_P=${PN}-$(delete_version_separator 2 )
+S=${WORKDIR}/${MY_P}
+MODULE_AUTHOR=DCONWAY
+inherit perl-module
+
+DESCRIPTION="Parse::RecDescent - generate recursive-descent parsers"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE="test"
+
+RDEPEND="virtual/perl-Text-Balanced
+ virtual/perl-version"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build
+ test? ( dev-perl/Test-Pod )"
+
+SRC_TEST="do"
+
+src_install() {
+ perl-module_src_install
+ dohtml -r tutorial || die
+}