summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-06 00:24:06 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-06 00:24:06 +0000
commit6bf7e365d95a9d680cb84061be93b8c3b7f436f2 (patch)
treef18b2cd96c3a01d77006bdbb129aa5207883fbb8 /dev-perl/Text-Glob
parentAdding perl dep; fixed header; fixed DEPEND (diff)
downloadgentoo-2-6bf7e365d95a9d680cb84061be93b8c3b7f436f2.tar.gz
gentoo-2-6bf7e365d95a9d680cb84061be93b8c3b7f436f2.tar.bz2
gentoo-2-6bf7e365d95a9d680cb84061be93b8c3b7f436f2.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/Text-Glob')
-rw-r--r--dev-perl/Text-Glob/ChangeLog6
-rw-r--r--dev-perl/Text-Glob/Text-Glob-0.06.ebuild8
-rw-r--r--dev-perl/Text-Glob/Text-Glob-0.07.ebuild8
3 files changed, 17 insertions, 5 deletions
diff --git a/dev-perl/Text-Glob/ChangeLog b/dev-perl/Text-Glob/ChangeLog
index e27c53967830..1d188757b034 100644
--- a/dev-perl/Text-Glob/ChangeLog
+++ b/dev-perl/Text-Glob/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/Text-Glob
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Glob/ChangeLog,v 1.18 2006/07/18 01:11:38 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Glob/ChangeLog,v 1.19 2006/08/06 00:24:06 mcummings Exp $
+
+ 06 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ Text-Glob-0.06.ebuild, Text-Glob-0.07.ebuild:
+ Adding perl dep; fixed DEPEND
18 Jul 2006; Michael Cummings <mcummings@gentoo.org>
Text-Glob-0.06.ebuild:
diff --git a/dev-perl/Text-Glob/Text-Glob-0.06.ebuild b/dev-perl/Text-Glob/Text-Glob-0.06.ebuild
index 6761f0de8274..14e6de3bdcdf 100644
--- a/dev-perl/Text-Glob/Text-Glob-0.06.ebuild
+++ b/dev-perl/Text-Glob/Text-Glob-0.06.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Glob/Text-Glob-0.06.ebuild,v 1.15 2006/07/18 01:11:38 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Glob/Text-Glob-0.06.ebuild,v 1.16 2006/08/06 00:24:06 mcummings Exp $
inherit perl-module
@@ -14,4 +14,8 @@ LICENSE="|| ( Artistic GPL-2 )"
KEYWORDS="alpha amd64 hppa ia64 ~mips ppc ppc64 sparc x86"
IUSE=""
-DEPEND=">=dev-perl/module-build-0.28"
+DEPEND=">=dev-perl/module-build-0.28
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
+
diff --git a/dev-perl/Text-Glob/Text-Glob-0.07.ebuild b/dev-perl/Text-Glob/Text-Glob-0.07.ebuild
index 3ee9de953206..2d23865e6b0c 100644
--- a/dev-perl/Text-Glob/Text-Glob-0.07.ebuild
+++ b/dev-perl/Text-Glob/Text-Glob-0.07.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Glob/Text-Glob-0.07.ebuild,v 1.1 2006/07/16 08:24:32 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Text-Glob/Text-Glob-0.07.ebuild,v 1.2 2006/08/06 00:24:06 mcummings Exp $
inherit perl-module
@@ -14,4 +14,8 @@ LICENSE="|| ( Artistic GPL-2 )"
KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
IUSE=""
-DEPEND=">=dev-perl/module-build-0.28"
+DEPEND=">=dev-perl/module-build-0.28
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
+