summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-06 01:01:45 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-06 01:01:45 +0000
commit9d84472c22ff3e18d6a14e0eaa429cd1f8a9bd49 (patch)
treeafb09959c02a267cac1f97fb972177eb8a772403 /dev-perl/WWW-Bugzilla
parentAdding perl dep; fixed DEPEND (diff)
downloadgentoo-2-9d84472c22ff3e18d6a14e0eaa429cd1f8a9bd49.tar.gz
gentoo-2-9d84472c22ff3e18d6a14e0eaa429cd1f8a9bd49.tar.bz2
gentoo-2-9d84472c22ff3e18d6a14e0eaa429cd1f8a9bd49.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/WWW-Bugzilla')
-rw-r--r--dev-perl/WWW-Bugzilla/ChangeLog7
-rw-r--r--dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.2.ebuild7
-rw-r--r--dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.4.ebuild8
-rw-r--r--dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.6.ebuild8
-rw-r--r--dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.8.ebuild8
5 files changed, 26 insertions, 12 deletions
diff --git a/dev-perl/WWW-Bugzilla/ChangeLog b/dev-perl/WWW-Bugzilla/ChangeLog
index af17785794ad..bdfdfdfc248a 100644
--- a/dev-perl/WWW-Bugzilla/ChangeLog
+++ b/dev-perl/WWW-Bugzilla/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/WWW-Bugzilla
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Bugzilla/ChangeLog,v 1.16 2006/07/05 13:01:53 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Bugzilla/ChangeLog,v 1.17 2006/08/06 01:01:45 mcummings Exp $
+
+ 06 Aug 2006; Michael Cummings <mcummings@gentoo.org>
+ WWW-Bugzilla-0.2.ebuild, WWW-Bugzilla-0.4.ebuild, WWW-Bugzilla-0.6.ebuild,
+ WWW-Bugzilla-0.8.ebuild:
+ Adding perl dep; fixed DEPEND
05 Jul 2006; Christian Hartmann <ian@gentoo.org> WWW-Bugzilla-0.2.ebuild:
Fixed RDEPEND wrt bug #134781; fixed header
diff --git a/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.2.ebuild b/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.2.ebuild
index 9f6369cedac6..6dede0533e95 100644
--- a/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.2.ebuild
+++ b/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.2.ebuild,v 1.8 2006/07/05 13:01:53 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.2.ebuild,v 1.9 2006/08/06 01:01:45 mcummings Exp $
inherit perl-module
@@ -14,5 +14,8 @@ KEYWORDS="x86 sparc amd64"
IUSE=""
DEPEND="dev-perl/WWW-Mechanize
- dev-perl/Class-MethodMaker"
+ dev-perl/Class-MethodMaker
+ dev-lang/perl"
RDEPEND="${DEPEND}"
+
+
diff --git a/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.4.ebuild b/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.4.ebuild
index 3a071fe2cf77..6a7364c8e801 100644
--- a/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.4.ebuild
+++ b/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.4.ebuild,v 1.10 2006/07/02 18:39:05 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.4.ebuild,v 1.11 2006/08/06 01:01:45 mcummings Exp $
inherit perl-module
@@ -13,7 +13,9 @@ LICENSE="GPL-2"
KEYWORDS="amd64 ~ppc sparc x86"
IUSE=""
-RDEPEND="dev-perl/WWW-Mechanize
- <dev-perl/Class-MethodMaker-2"
+RDEPEND="${RDEPEND}
+ dev-lang/perl"
DEPEND="${RDEPEND}"
+
+
diff --git a/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.6.ebuild b/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.6.ebuild
index 0e2e0c4b38a0..6545881f5b98 100644
--- a/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.6.ebuild
+++ b/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.6.ebuild,v 1.1 2006/05/21 18:24:40 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.6.ebuild,v 1.2 2006/08/06 01:01:45 mcummings Exp $
inherit perl-module
@@ -13,7 +13,9 @@ LICENSE="GPL-2"
KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86"
IUSE=""
-RDEPEND="dev-perl/WWW-Mechanize
- <dev-perl/Class-MethodMaker-2"
+RDEPEND="${RDEPEND}
+ dev-lang/perl"
DEPEND="${RDEPEND}"
+
+
diff --git a/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.8.ebuild b/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.8.ebuild
index df634af64ef4..bbd6253789b0 100644
--- a/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.8.ebuild
+++ b/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.8.ebuild,v 1.1 2006/06/22 08:16:20 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Bugzilla/WWW-Bugzilla-0.8.ebuild,v 1.2 2006/08/06 01:01:45 mcummings Exp $
inherit perl-module
@@ -13,6 +13,8 @@ LICENSE="GPL-2"
KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86"
IUSE=""
-RDEPEND="dev-perl/WWW-Mechanize
- <dev-perl/Class-MethodMaker-2"
+RDEPEND="${RDEPEND}
+ dev-lang/perl"
DEPEND="${RDEPEND}"
+
+