summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hartmann <ian@gentoo.org>2006-07-05 17:42:47 +0000
committerChristian Hartmann <ian@gentoo.org>2006-07-05 17:42:47 +0000
commit1208a0f9e9f676fd7425bc9cab6693c4c12d744a (patch)
tree79fe1b5451c132fa276a01d02b8ff885cb3b88c3 /dev-perl/libwww-perl
parentFixed RDEPEND wrt bug #134781; fixed header; fixed DEPEND (diff)
downloadgentoo-2-1208a0f9e9f676fd7425bc9cab6693c4c12d744a.tar.gz
gentoo-2-1208a0f9e9f676fd7425bc9cab6693c4c12d744a.tar.bz2
gentoo-2-1208a0f9e9f676fd7425bc9cab6693c4c12d744a.zip
Fixed RDEPEND wrt bug #134781
(Portage version: 2.1.1_pre2-r2)
Diffstat (limited to 'dev-perl/libwww-perl')
-rw-r--r--dev-perl/libwww-perl/ChangeLog7
-rw-r--r--dev-perl/libwww-perl/libwww-perl-5.69-r2.ebuild5
-rw-r--r--dev-perl/libwww-perl/libwww-perl-5.79.ebuild5
-rw-r--r--dev-perl/libwww-perl/libwww-perl-5.800.ebuild5
-rw-r--r--dev-perl/libwww-perl/libwww-perl-5.803.ebuild5
5 files changed, 18 insertions, 9 deletions
diff --git a/dev-perl/libwww-perl/ChangeLog b/dev-perl/libwww-perl/ChangeLog
index f67c5a3b5cfb..c4e96fa04b91 100644
--- a/dev-perl/libwww-perl/ChangeLog
+++ b/dev-perl/libwww-perl/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/libwww-perl
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libwww-perl/ChangeLog,v 1.71 2006/06/29 16:58:47 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libwww-perl/ChangeLog,v 1.72 2006/07/05 17:42:47 ian Exp $
+
+ 05 Jul 2006; Christian Hartmann <ian@gentoo.org>
+ libwww-perl-5.69-r2.ebuild, libwww-perl-5.79.ebuild,
+ libwww-perl-5.800.ebuild, libwww-perl-5.803.ebuild:
+ Fixed RDEPEND wrt bug #134781
29 Jun 2006; Gustavo Zacarias <gustavoz@gentoo.org>
libwww-perl-5.805.ebuild:
diff --git a/dev-perl/libwww-perl/libwww-perl-5.69-r2.ebuild b/dev-perl/libwww-perl/libwww-perl-5.69-r2.ebuild
index 514c81359f00..c2c8647b20a5 100644
--- a/dev-perl/libwww-perl/libwww-perl-5.69-r2.ebuild
+++ b/dev-perl/libwww-perl/libwww-perl-5.69-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libwww-perl/libwww-perl-5.69-r2.ebuild,v 1.15 2006/04/26 15:20:26 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libwww-perl/libwww-perl-5.69-r2.ebuild,v 1.16 2006/07/05 17:42:47 ian Exp $
inherit perl-module eutils
@@ -18,6 +18,7 @@ DEPEND="virtual/perl-libnet
>=virtual/perl-Digest-MD5-2.12
>=virtual/perl-MIME-Base64-2.12
ssl? ( dev-perl/Crypt-SSLeay )"
+RDEPEND="${DEPEND}"
mydoc="TODO"
@@ -41,4 +42,4 @@ pkg_postinst() {
epause 5
fi
perl-module_pkg_postinst
-}
+} \ No newline at end of file
diff --git a/dev-perl/libwww-perl/libwww-perl-5.79.ebuild b/dev-perl/libwww-perl/libwww-perl-5.79.ebuild
index a94feb92dd4d..2a29cbf27afa 100644
--- a/dev-perl/libwww-perl/libwww-perl-5.79.ebuild
+++ b/dev-perl/libwww-perl/libwww-perl-5.79.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libwww-perl/libwww-perl-5.79.ebuild,v 1.15 2006/04/26 15:20:26 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libwww-perl/libwww-perl-5.79.ebuild,v 1.16 2006/07/05 17:42:47 ian Exp $
inherit perl-module
@@ -18,6 +18,7 @@ DEPEND="virtual/perl-libnet
>=virtual/perl-Digest-MD5-2.12
>=virtual/perl-MIME-Base64-2.12
ssl? ( dev-perl/Crypt-SSLeay )"
+RDEPEND="${DEPEND}"
src_compile() {
yes "" | perl Makefile.PL ${myconf} \
@@ -26,4 +27,4 @@ src_compile() {
pkg_postinst() {
perl-module_pkg_postinst
-}
+} \ No newline at end of file
diff --git a/dev-perl/libwww-perl/libwww-perl-5.800.ebuild b/dev-perl/libwww-perl/libwww-perl-5.800.ebuild
index fcc0b7275272..2a53a09cc8c3 100644
--- a/dev-perl/libwww-perl/libwww-perl-5.800.ebuild
+++ b/dev-perl/libwww-perl/libwww-perl-5.800.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libwww-perl/libwww-perl-5.800.ebuild,v 1.17 2006/04/26 15:20:26 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libwww-perl/libwww-perl-5.800.ebuild,v 1.18 2006/07/05 17:42:47 ian Exp $
inherit perl-module
@@ -19,6 +19,7 @@ DEPEND="virtual/perl-libnet
>=virtual/perl-MIME-Base64-2.12
dev-perl/Compress-Zlib
ssl? ( dev-perl/Crypt-SSLeay )"
+RDEPEND="${DEPEND}"
src_compile() {
yes "" | perl Makefile.PL ${myconf} \
@@ -27,4 +28,4 @@ src_compile() {
pkg_postinst() {
perl-module_pkg_postinst
-}
+} \ No newline at end of file
diff --git a/dev-perl/libwww-perl/libwww-perl-5.803.ebuild b/dev-perl/libwww-perl/libwww-perl-5.803.ebuild
index 32308c25536c..99ff4f464259 100644
--- a/dev-perl/libwww-perl/libwww-perl-5.803.ebuild
+++ b/dev-perl/libwww-perl/libwww-perl-5.803.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libwww-perl/libwww-perl-5.803.ebuild,v 1.4 2006/04/26 15:20:26 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libwww-perl/libwww-perl-5.803.ebuild,v 1.5 2006/07/05 17:42:47 ian Exp $
inherit perl-module
@@ -19,6 +19,7 @@ DEPEND="virtual/perl-libnet
>=virtual/perl-MIME-Base64-2.12
dev-perl/Compress-Zlib
ssl? ( dev-perl/Crypt-SSLeay )"
+RDEPEND="${DEPEND}"
src_compile() {
yes "" | perl Makefile.PL ${myconf} \
@@ -27,4 +28,4 @@ src_compile() {
pkg_postinst() {
perl-module_pkg_postinst
-}
+} \ No newline at end of file