summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2005-05-17 18:40:17 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2005-05-17 18:40:17 +0000
commite35107c456cb8bd2a11667dc28f5fc22f00b4ea6 (patch)
tree6ea3c8f94d663cef7bbe131f62577aed064cae5c /dev-php/php-cgi/php-cgi-4.3.11-r1.ebuild
parentCleanup for bug #92745. (diff)
downloadgentoo-2-e35107c456cb8bd2a11667dc28f5fc22f00b4ea6.tar.gz
gentoo-2-e35107c456cb8bd2a11667dc28f5fc22f00b4ea6.tar.bz2
gentoo-2-e35107c456cb8bd2a11667dc28f5fc22f00b4ea6.zip
Fix typo for bug #87457.
Diffstat (limited to 'dev-php/php-cgi/php-cgi-4.3.11-r1.ebuild')
-rw-r--r--dev-php/php-cgi/php-cgi-4.3.11-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-php/php-cgi/php-cgi-4.3.11-r1.ebuild b/dev-php/php-cgi/php-cgi-4.3.11-r1.ebuild
index 96b5c461ea4f..9475cc3d69a1 100644
--- a/dev-php/php-cgi/php-cgi-4.3.11-r1.ebuild
+++ b/dev-php/php-cgi/php-cgi-4.3.11-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php-cgi/php-cgi-4.3.11-r1.ebuild,v 1.2 2005/05/12 13:41:42 sebastian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php-cgi/php-cgi-4.3.11-r1.ebuild,v 1.3 2005/05/17 18:40:17 robbat2 Exp $
PHPSAPI="cgi"
inherit php-sapi eutils
@@ -32,7 +32,7 @@ src_compile() {
--enable-fastcgi"
if use force-cgi-redirect; then
- my_conf="${my_conf} --enable-force-cgi-redirect"
+ myconf="${myconf} --enable-force-cgi-redirect"
fi
php-sapi_src_compile