summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2013-12-09 21:52:46 +0000
committerMatti Bickel <mabi@gentoo.org>2013-12-09 21:52:46 +0000
commitdfc1f1a3b6c0ce751ebff3ba8f067a887d97ba16 (patch)
tree29ff0c254a0363c9d48af9656f4f35d13d0e6d10 /dev-php
parentversion bump, now detects haru correctly (diff)
downloadgentoo-2-dfc1f1a3b6c0ce751ebff3ba8f067a887d97ba16.tar.gz
gentoo-2-dfc1f1a3b6c0ce751ebff3ba8f067a887d97ba16.tar.bz2
gentoo-2-dfc1f1a3b6c0ce751ebff3ba8f067a887d97ba16.zip
version bump, include 3.1.2 as stable target (fixes bug #489110)
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 0xDDF971F118EEA5E6!)
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/pecl-imagick/ChangeLog9
-rw-r--r--dev-php/pecl-imagick/pecl-imagick-3.1.2.ebuild25
-rw-r--r--dev-php/pecl-imagick/pecl-imagick-3.2.0_rc1.ebuild25
3 files changed, 58 insertions, 1 deletions
diff --git a/dev-php/pecl-imagick/ChangeLog b/dev-php/pecl-imagick/ChangeLog
index 95876f9293fa..9b8a01b90dd6 100644
--- a/dev-php/pecl-imagick/ChangeLog
+++ b/dev-php/pecl-imagick/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for dev-php/pecl-imagick
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-imagick/ChangeLog,v 1.9 2013/08/15 03:50:45 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-imagick/ChangeLog,v 1.10 2013/12/09 21:52:46 mabi Exp $
+
+*pecl-imagick-3.2.0_rc1 (09 Dec 2013)
+*pecl-imagick-3.1.2 (09 Dec 2013)
+
+ 09 Dec 2013; Matti Bickel <mabi@gentoo.org> +pecl-imagick-3.1.2.ebuild,
+ +pecl-imagick-3.2.0_rc1.ebuild:
+ version bump, include 3.1.2 as stable target (fixes bug #489110)
15 Aug 2013; Patrick Lauer <patrick@gentoo.org> pecl-imagick-3.1.0_rc2.ebuild:
Whitespace
diff --git a/dev-php/pecl-imagick/pecl-imagick-3.1.2.ebuild b/dev-php/pecl-imagick/pecl-imagick-3.1.2.ebuild
new file mode 100644
index 000000000000..16e9fa57ccf7
--- /dev/null
+++ b/dev-php/pecl-imagick/pecl-imagick-3.1.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-imagick/pecl-imagick-3.1.2.ebuild,v 1.1 2013/12/09 21:52:46 mabi Exp $
+
+EAPI=5
+
+DOCS="TODO"
+
+MY_PV="${PV/rc/RC}"
+
+USE_PHP="php5-5 php5-4"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="PHP wrapper for the ImageMagick library."
+LICENSE="PHP-3.01"
+SLOT="0"
+IUSE="examples"
+
+DEPEND=">=media-gfx/imagemagick-6.2.4"
+RDEPEND="${DEPEND}"
+
+my_conf="--with-imagick=/usr"
diff --git a/dev-php/pecl-imagick/pecl-imagick-3.2.0_rc1.ebuild b/dev-php/pecl-imagick/pecl-imagick-3.2.0_rc1.ebuild
new file mode 100644
index 000000000000..7cb030c85759
--- /dev/null
+++ b/dev-php/pecl-imagick/pecl-imagick-3.2.0_rc1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-imagick/pecl-imagick-3.2.0_rc1.ebuild,v 1.1 2013/12/09 21:52:46 mabi Exp $
+
+EAPI=5
+
+DOCS="TODO"
+
+MY_PV="${PV/rc/RC}"
+
+USE_PHP="php5-5 php5-4"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="PHP wrapper for the ImageMagick library."
+LICENSE="PHP-3.01"
+SLOT="0"
+IUSE="examples"
+
+DEPEND=">=media-gfx/imagemagick-6.2.4"
+RDEPEND="${DEPEND}"
+
+my_conf="--with-imagick=/usr"