summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-12-20 09:30:58 +0000
committerIan Delaney <idella4@gentoo.org>2014-12-20 09:30:58 +0000
commit7b59ff9bab6978c5ec59f67fecefca082c13413f (patch)
treed6db18ba613b9e6b8b29215f5f26dfe209c8b712 /dev-python/beaker/beaker-1.6.3.ebuild
parentRemove the meaningless <= dep on the newest version of python-dateutil. (diff)
downloadgentoo-2-7b59ff9bab6978c5ec59f67fecefca082c13413f.tar.gz
gentoo-2-7b59ff9bab6978c5ec59f67fecefca082c13413f.tar.bz2
gentoo-2-7b59ff9bab6978c5ec59f67fecefca082c13413f.zip
rm old impls, rm old
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/beaker/beaker-1.6.3.ebuild')
-rw-r--r--dev-python/beaker/beaker-1.6.3.ebuild37
1 files changed, 0 insertions, 37 deletions
diff --git a/dev-python/beaker/beaker-1.6.3.ebuild b/dev-python/beaker/beaker-1.6.3.ebuild
deleted file mode 100644
index bfb66769209f..000000000000
--- a/dev-python/beaker/beaker-1.6.3.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2012 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/beaker/beaker-1.6.3.ebuild,v 1.2 2012/10/13 19:03:41 armin76 Exp $
-
-EAPI="3"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="2.4"
-PYTHON_TESTS_RESTRICTED_ABIS="3.*"
-PYTHON_TESTS_FAILURES_TOLERANT_ABIS="*-jython"
-DISTUTILS_SRC_TEST="nosetests"
-
-inherit distutils
-
-MY_PN="Beaker"
-MY_P="${MY_PN}-${PV}"
-
-DESCRIPTION="A Session and Caching library with WSGI Middleware"
-HOMEPAGE="http://beaker.groovie.org/ http://pypi.python.org/pypi/Beaker"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~hppa ~ia64 ~ppc ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
-IUSE="test"
-
-DEPEND="dev-python/setuptools
- test? ( dev-python/webtest )"
-RDEPEND=""
-
-S="${WORKDIR}/${MY_P}"
-
-src_prepare() {
- distutils_src_prepare
-
- # Workaround for http://bugs.python.org/issue11276.
- sed -e "s/import anydbm/& as anydbm/;/import anydbm/a dbm = anydbm" -i beaker/container.py
-}