summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-04-22 07:06:12 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-04-22 07:06:12 +0000
commit778d7e5ff6c7968b04f12c7242c2355ebd002d72 (patch)
tree6cee203467b2407e4e5dd6142ca8728bdd583f46 /dev-python/columnize/columnize-0.3.5.ebuild
parentBump (diff)
downloadgentoo-2-778d7e5ff6c7968b04f12c7242c2355ebd002d72.tar.gz
gentoo-2-778d7e5ff6c7968b04f12c7242c2355ebd002d72.tar.bz2
gentoo-2-778d7e5ff6c7968b04f12c7242c2355ebd002d72.zip
Bump
(Portage version: 2.2.0_alpha173/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/columnize/columnize-0.3.5.ebuild')
-rw-r--r--dev-python/columnize/columnize-0.3.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/columnize/columnize-0.3.5.ebuild b/dev-python/columnize/columnize-0.3.5.ebuild
new file mode 100644
index 000000000000..ab7028aaa12b
--- /dev/null
+++ b/dev-python/columnize/columnize-0.3.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/columnize/columnize-0.3.5.ebuild,v 1.1 2013/04/22 07:06:12 patrick Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+DISTUTILS_SRC_TEST="nosetests"
+
+inherit distutils
+
+DESCRIPTION="Format a simple (i.e. not nested) list into aligned columns."
+HOMEPAGE="http://code.google.com/p/pycolumnize/ http://pypi.python.org/pypi/columnize"
+SRC_URI="http://pycolumnize.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="PSF-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+DOCS="README.txt"
+PYTHON_MODNAME="columnize.py"