summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-10-02 22:56:47 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-10-02 22:56:47 +0000
commit81a2e1c4a85f5cbac361598baf28fb4644a308d0 (patch)
treee1b5c630653c7cd32ddde3d57f85bead83151275 /dev-python/gnuplot-py/gnuplot-py-1.7.ebuild
parentfixed the libdir sandbox violations for the stable libungif too (Manifest rec... (diff)
downloadgentoo-2-81a2e1c4a85f5cbac361598baf28fb4644a308d0.tar.gz
gentoo-2-81a2e1c4a85f5cbac361598baf28fb4644a308d0.tar.bz2
gentoo-2-81a2e1c4a85f5cbac361598baf28fb4644a308d0.zip
Version bump, bug 66094.
Diffstat (limited to 'dev-python/gnuplot-py/gnuplot-py-1.7.ebuild')
-rw-r--r--dev-python/gnuplot-py/gnuplot-py-1.7.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/gnuplot-py/gnuplot-py-1.7.ebuild b/dev-python/gnuplot-py/gnuplot-py-1.7.ebuild
new file mode 100644
index 000000000000..53392efdc4f8
--- /dev/null
+++ b/dev-python/gnuplot-py/gnuplot-py-1.7.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnuplot-py/gnuplot-py-1.7.ebuild,v 1.1 2004/10/02 22:56:47 kloeri Exp $
+
+inherit distutils
+
+IUSE=""
+DESCRIPTION="A python wrapper for Gnuplot"
+HOMEPAGE="http://gnuplot-py.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+KEYWORDS="~x86 ~amd64 ~ppc"
+SLOT="0"
+DEPEND="virtual/python
+ media-gfx/gnuplot
+ dev-python/numeric"
+
+src_install() {
+ distutils_src_install
+ dohtml doc/Gnuplot/*
+ insinto /usr/share/doc/${PF}
+ doins demo.py
+}