summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2012-12-28 04:16:42 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2012-12-28 04:16:42 +0000
commit9e0b9b3217416ae3b9da4d3dede4194af47dfc65 (patch)
treef45825023b7c58cb6d5e4b49a427273e7ad97abf /dev-python/hgtools/hgtools-2.0.2.ebuild
parentOnly block old release of xfce4-terminal because the binary "Terminal" was re... (diff)
downloadgentoo-2-9e0b9b3217416ae3b9da4d3dede4194af47dfc65.tar.gz
gentoo-2-9e0b9b3217416ae3b9da4d3dede4194af47dfc65.tar.bz2
gentoo-2-9e0b9b3217416ae3b9da4d3dede4194af47dfc65.zip
Initial add of dev-python/hgtools (needed for dev-python/pytest-runner)
(Portage version: 2.1.11.31/cvs/Linux x86_64, signed Manifest commit with key 0x2471eb3e40ac5ac3)
Diffstat (limited to 'dev-python/hgtools/hgtools-2.0.2.ebuild')
-rw-r--r--dev-python/hgtools/hgtools-2.0.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/hgtools/hgtools-2.0.2.ebuild b/dev-python/hgtools/hgtools-2.0.2.ebuild
new file mode 100644
index 000000000000..470eeb5efec0
--- /dev/null
+++ b/dev-python/hgtools/hgtools-2.0.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/hgtools/hgtools-2.0.2.ebuild,v 1.1 2012/12/28 04:16:42 prometheanfire Exp $
+
+EAPI=4
+
+inherit distutils
+
+MY_PN=${PN#python-}
+S="${WORKDIR}/${MY_PN}-${PV}"
+DESCRIPTION="Classes and setuptools plugin for Mercurial repositories"
+HOMEPAGE="https://bitbucket.org/jaraco/hgtools/"
+SRC_URI="mirror://pypi/h/${MY_PN}/${MY_PN}-${PV}.zip"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+src_install() {
+ distutils_src_install
+}