summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMart Raudsepp <leio@gentoo.org>2008-09-26 10:01:34 +0000
committerMart Raudsepp <leio@gentoo.org>2008-09-26 10:01:34 +0000
commit71c0a3aab6d002abadbe7fba0811f5fbb12455ef (patch)
treedbbf7098a9b2b76856e19dc794c1ae4b71cd2f71 /dev-python/libbonobo-python/libbonobo-python-2.22.3.ebuild
parentNew version with temporary build regression fixed (diff)
downloadgentoo-2-71c0a3aab6d002abadbe7fba0811f5fbb12455ef.tar.gz
gentoo-2-71c0a3aab6d002abadbe7fba0811f5fbb12455ef.tar.bz2
gentoo-2-71c0a3aab6d002abadbe7fba0811f5fbb12455ef.zip
Version bump
(Portage version: 2.2_rc10/cvs/Linux 2.6.26-gentoo-r1 x86_64)
Diffstat (limited to 'dev-python/libbonobo-python/libbonobo-python-2.22.3.ebuild')
-rw-r--r--dev-python/libbonobo-python/libbonobo-python-2.22.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/libbonobo-python/libbonobo-python-2.22.3.ebuild b/dev-python/libbonobo-python/libbonobo-python-2.22.3.ebuild
new file mode 100644
index 000000000000..5fd3e5fc7f7f
--- /dev/null
+++ b/dev-python/libbonobo-python/libbonobo-python-2.22.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/libbonobo-python/libbonobo-python-2.22.3.ebuild,v 1.1 2008/09/26 10:01:34 leio Exp $
+
+G_PY_PN="gnome-python"
+G_PY_BINDINGS="bonobo bonoboui bonobo_activation"
+
+inherit gnome-python-common
+
+DESCRIPTION="Python bindings for the Bonobo framework"
+LICENSE="LGPL-2.1"
+SLOT="2"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="examples"
+
+RDEPEND=">=dev-python/pyorbit-2.0.1
+ >=gnome-base/libbonobo-2.8
+ >=gnome-base/libbonoboui-2.8
+ >=dev-python/libgnomecanvas-python-${PV}
+ !<dev-python/gnome-python-2.22.1"
+DEPEND="${RDEPEND}"
+
+EXAMPLES="examples/bonobo/*
+ examples/bonobo/bonoboui/
+ examples/bonobo/echo/"