summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-06-06 09:03:07 +0000
committerIan Delaney <idella4@gentoo.org>2014-06-06 09:03:07 +0000
commit9336d50b0c86a4f4adfc50fe0d9bf3a13b258f2e (patch)
treea0915ab0bd7993867b71f8ec8464883a6483a6f3 /dev-python/mccabe
parentadd missing keyword, exclude rogue test, drop py2.6 add py3.4 (diff)
downloadgentoo-2-9336d50b0c86a4f4adfc50fe0d9bf3a13b258f2e.tar.gz
gentoo-2-9336d50b0c86a4f4adfc50fe0d9bf3a13b258f2e.tar.bz2
gentoo-2-9336d50b0c86a4f4adfc50fe0d9bf3a13b258f2e.zip
drop py2.6 add py3.4
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/mccabe')
-rw-r--r--dev-python/mccabe/ChangeLog5
-rw-r--r--dev-python/mccabe/mccabe-0.2.1.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/dev-python/mccabe/ChangeLog b/dev-python/mccabe/ChangeLog
index 25e5b04a790b..65b915eca344 100644
--- a/dev-python/mccabe/ChangeLog
+++ b/dev-python/mccabe/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/mccabe
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/mccabe/ChangeLog,v 1.6 2014/05/04 16:15:40 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/mccabe/ChangeLog,v 1.7 2014/06/06 09:03:07 idella4 Exp $
+
+ 06 Jun 2014; Ian Delaney <idella4@gentoo.org> mccabe-0.2.1.ebuild:
+ drop py2.6 add py3.4
04 May 2014; Markus Meier <maekke@gentoo.org> mccabe-0.2.1.ebuild:
add ~arm, bug #508282
diff --git a/dev-python/mccabe/mccabe-0.2.1.ebuild b/dev-python/mccabe/mccabe-0.2.1.ebuild
index 78e69605333f..8099de03c978 100644
--- a/dev-python/mccabe/mccabe-0.2.1.ebuild
+++ b/dev-python/mccabe/mccabe-0.2.1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/mccabe/mccabe-0.2.1.ebuild,v 1.6 2014/05/04 16:15:40 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/mccabe/mccabe-0.2.1.ebuild,v 1.7 2014/06/06 09:03:07 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} )
+PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} )
inherit distutils-r1
@@ -19,4 +19,4 @@ SLOT="0"
RDEPEND=">=dev-python/pep8-1.4.3[${PYTHON_USEDEP}]
dev-python/flake8[${PYTHON_USEDEP}]"
-DEPEND=" dev-python/setuptools[${PYTHON_USEDEP}]"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"