summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBenda XU <heroxbd@gentoo.org>2014-12-04 09:23:08 +0000
committerBenda XU <heroxbd@gentoo.org>2014-12-04 09:23:08 +0000
commit5c5caea0938afdf27b95bda95bb0c7bb20e001c4 (patch)
treebce060a1d239cb45d15aa709a64e3c7f5fbfbf33 /dev-python/objgraph
parentversion bump (diff)
downloadgentoo-2-5c5caea0938afdf27b95bda95bb0c7bb20e001c4.tar.gz
gentoo-2-5c5caea0938afdf27b95bda95bb0c7bb20e001c4.tar.bz2
gentoo-2-5c5caea0938afdf27b95bda95bb0c7bb20e001c4.zip
Version bump.
(Portage version: 2.2.14/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/objgraph')
-rw-r--r--dev-python/objgraph/ChangeLog9
-rw-r--r--dev-python/objgraph/objgraph-1.8.1.ebuild27
2 files changed, 34 insertions, 2 deletions
diff --git a/dev-python/objgraph/ChangeLog b/dev-python/objgraph/ChangeLog
index ed53d7ace377..26cc6d4be087 100644
--- a/dev-python/objgraph/ChangeLog
+++ b/dev-python/objgraph/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/objgraph
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/objgraph/ChangeLog,v 1.1 2013/11/03 08:31:21 heroxbd Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/objgraph/ChangeLog,v 1.2 2014/12/04 09:23:08 heroxbd Exp $
+
+*objgraph-1.8.1 (04 Dec 2014)
+
+ 04 Dec 2014; Benda Xu <heroxbd@gentoo.org> +objgraph-1.8.1.ebuild:
+ Version bump.
*objgraph-1.7.2 (03 Nov 2013)
diff --git a/dev-python/objgraph/objgraph-1.8.1.ebuild b/dev-python/objgraph/objgraph-1.8.1.ebuild
new file mode 100644
index 000000000000..612be435e7cd
--- /dev/null
+++ b/dev-python/objgraph/objgraph-1.8.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/objgraph/objgraph-1.8.1.ebuild,v 1.1 2014/12/04 09:23:08 heroxbd Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Draws Python object reference graphs with graphviz"
+HOMEPAGE="http://mg.pov.lt/objgraph/"
+SRC_URI="mirror://pypi/o/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64"
+SLOT="0"
+IUSE="doc"
+
+DEPEND=""
+RDEPEND="media-gfx/graphviz"
+
+python_install_all() {
+ use doc && local HTML_DOCS=( docs/* )
+
+ distutils-r1_python_install_all
+}