summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2013-05-12 16:45:20 +0000
committerIan Delaney <idella4@gentoo.org>2013-05-12 16:45:20 +0000
commit05e09b410b64dbc1839a6786b2ae9c762f41c7a5 (patch)
tree905e200bb08d7c7650df1c8779f3746e5ed5d1e0 /dev-python/psutil
parentdev-python/isodate: Move to new python r1 eclasses (diff)
downloadgentoo-2-05e09b410b64dbc1839a6786b2ae9c762f41c7a5.tar.gz
gentoo-2-05e09b410b64dbc1839a6786b2ae9c762f41c7a5.tar.bz2
gentoo-2-05e09b410b64dbc1839a6786b2ae9c762f41c7a5.zip
bump, test fails filed upstream -> wrt Bug #469404
(Portage version: 2.1.11.62/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/psutil')
-rw-r--r--dev-python/psutil/ChangeLog7
-rw-r--r--dev-python/psutil/psutil-0.7.1.ebuild24
2 files changed, 30 insertions, 1 deletions
diff --git a/dev-python/psutil/ChangeLog b/dev-python/psutil/ChangeLog
index 6ee47789a9d2..50afb2356a78 100644
--- a/dev-python/psutil/ChangeLog
+++ b/dev-python/psutil/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/psutil
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/ChangeLog,v 1.16 2013/04/16 08:00:45 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/ChangeLog,v 1.17 2013/05/12 16:45:20 idella4 Exp $
+
+*psutil-0.7.1 (12 May 2013)
+
+ 12 May 2013; Ian Delaney <idella4@gentoo.org> +psutil-0.7.1.ebuild:
+ bump, test fails filed upstream -> wrt Bug #469404
*psutil-0.7.0 (16 Apr 2013)
diff --git a/dev-python/psutil/psutil-0.7.1.ebuild b/dev-python/psutil/psutil-0.7.1.ebuild
new file mode 100644
index 000000000000..ecab6d0582bc
--- /dev/null
+++ b/dev-python/psutil/psutil-0.7.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/psutil/psutil-0.7.1.ebuild,v 1.1 2013/05/12 16:45:20 idella4 Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_5,2_6,2_7} pypy{1_9,2_0} )
+
+inherit distutils-r1
+
+DESCRIPTION="Retrieve information on running processes and system utilization"
+HOMEPAGE="http://code.google.com/p/psutil/ http://pypi.python.org/pypi/psutil"
+SRC_URI="http://psutil.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+#RESTRICT="test"
+#http://code.google.com/p/psutil/issues/detail?id=379
+
+python_test() {
+ "${PYTHON}" test/test_psutil.py || die
+}