summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 21:24:39 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 21:24:39 +0000
commit663cc6813ee8c74ec343cafc20bd7f716623b247 (patch)
tree5369028b1cb22ceebcfd4bf7df5ce10b4b80776b /dev-python/pypy-bin
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-663cc6813ee8c74ec343cafc20bd7f716623b247.tar.gz
gentoo-2-663cc6813ee8c74ec343cafc20bd7f716623b247.tar.bz2
gentoo-2-663cc6813ee8c74ec343cafc20bd7f716623b247.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/pypy-bin')
-rw-r--r--dev-python/pypy-bin/ChangeLog6
-rw-r--r--dev-python/pypy-bin/pypy-bin-2.0.2-r1.ebuild4
-rw-r--r--dev-python/pypy-bin/pypy-bin-2.0.2.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-python/pypy-bin/ChangeLog b/dev-python/pypy-bin/ChangeLog
index b08dd3f1e462..b5bb9088341c 100644
--- a/dev-python/pypy-bin/ChangeLog
+++ b/dev-python/pypy-bin/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/pypy-bin
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pypy-bin/ChangeLog,v 1.9 2014/03/30 20:57:45 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pypy-bin/ChangeLog,v 1.10 2014/03/31 21:24:39 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> pypy-bin-2.0.2-r1.ebuild,
+ pypy-bin-2.0.2.ebuild:
+ Add support for the new PyPy slotting.
*pypy-bin-2.0.2-r1 (30 Mar 2014)
diff --git a/dev-python/pypy-bin/pypy-bin-2.0.2-r1.ebuild b/dev-python/pypy-bin/pypy-bin-2.0.2-r1.ebuild
index 6e2ea13df55a..2966b65eb499 100644
--- a/dev-python/pypy-bin/pypy-bin-2.0.2-r1.ebuild
+++ b/dev-python/pypy-bin/pypy-bin-2.0.2-r1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pypy-bin/pypy-bin-2.0.2-r1.ebuild,v 1.1 2014/03/30 20:57:45 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pypy-bin/pypy-bin-2.0.2-r1.ebuild,v 1.2 2014/03/31 21:24:39 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python2_7 pypy2_0 )
+PYTHON_COMPAT=( python2_7 pypy pypy2_0 )
inherit eutils multilib pax-utils python-any-r1 versionator
BINHOST="http://dev.gentoo.org/~mgorny/dist/${PN}"
diff --git a/dev-python/pypy-bin/pypy-bin-2.0.2.ebuild b/dev-python/pypy-bin/pypy-bin-2.0.2.ebuild
index 2d3a2a86f573..4edc34553ed5 100644
--- a/dev-python/pypy-bin/pypy-bin-2.0.2.ebuild
+++ b/dev-python/pypy-bin/pypy-bin-2.0.2.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pypy-bin/pypy-bin-2.0.2.ebuild,v 1.8 2014/03/30 20:57:45 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pypy-bin/pypy-bin-2.0.2.ebuild,v 1.9 2014/03/31 21:24:39 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python2_7 pypy2_0 )
+PYTHON_COMPAT=( python2_7 pypy pypy2_0 )
inherit eutils multilib pax-utils python-any-r1 versionator
BINHOST="http://dev.gentoo.org/~mgorny/dist/${PN}"