summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-08-05 13:03:13 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-08-05 13:03:13 +0000
commitcdca610d9e0eb1927ed660eebd3808a005827b51 (patch)
tree3b1bfd8fcdfb27e7bd736d68f58ead1075e76e84 /dev-python/pyvorbis/pyvorbis-1.3.ebuild
parentversion bump (diff)
downloadgentoo-2-cdca610d9e0eb1927ed660eebd3808a005827b51.tar.gz
gentoo-2-cdca610d9e0eb1927ed660eebd3808a005827b51.tar.bz2
gentoo-2-cdca610d9e0eb1927ed660eebd3808a005827b51.zip
version bump
Diffstat (limited to 'dev-python/pyvorbis/pyvorbis-1.3.ebuild')
-rw-r--r--dev-python/pyvorbis/pyvorbis-1.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/pyvorbis/pyvorbis-1.3.ebuild b/dev-python/pyvorbis/pyvorbis-1.3.ebuild
new file mode 100644
index 000000000000..fec189aedac1
--- /dev/null
+++ b/dev-python/pyvorbis/pyvorbis-1.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyvorbis/pyvorbis-1.3.ebuild,v 1.1 2003/08/05 13:01:08 liquidx Exp $
+
+inherit distutils
+
+DESCRIPTION="Python bindings for the ogg.vorbis library"
+HOMEPAGE="http://www.andrewchatham.com/pyogg/"
+SRC_URI="http://www.andrewchatham.com/pyogg/download/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+
+DEPEND="dev-lang/python
+ >=media-libs/libogg-1.0
+ >=media-libs/libvorbis-1.0
+ >=dev-python/pyogg-1.1"
+
+src_compile() {
+ ./config_unix.py || die
+ distutils_src_compile
+}
+
+DOCS="AUTHORS COPYING ChangeLog NEWS README"
+