summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-07-30 19:34:25 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-07-30 19:34:25 +0000
commit7521d4137e10c5c0e61771e39a93b34ab3f8c5aa (patch)
tree52750c7744d9c3f67431c2f14317f5222e659b4e /dev-python/pyxdg
parentStable ppc64, bug #428454 (diff)
downloadgentoo-2-7521d4137e10c5c0e61771e39a93b34ab3f8c5aa.tar.gz
gentoo-2-7521d4137e10c5c0e61771e39a93b34ab3f8c5aa.tar.bz2
gentoo-2-7521d4137e10c5c0e61771e39a93b34ab3f8c5aa.zip
Version bump.
(Portage version: 2.2.0_alpha116/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/pyxdg')
-rw-r--r--dev-python/pyxdg/ChangeLog7
-rw-r--r--dev-python/pyxdg/pyxdg-0.23.ebuild33
2 files changed, 39 insertions, 1 deletions
diff --git a/dev-python/pyxdg/ChangeLog b/dev-python/pyxdg/ChangeLog
index 4b72e94a3be7..75e8e856715d 100644
--- a/dev-python/pyxdg/ChangeLog
+++ b/dev-python/pyxdg/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/pyxdg
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pyxdg/ChangeLog,v 1.89 2012/07/30 11:53:03 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyxdg/ChangeLog,v 1.90 2012/07/30 19:34:25 ssuominen Exp $
+
+*pyxdg-0.23 (30 Jul 2012)
+
+ 30 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> +pyxdg-0.23.ebuild:
+ Version bump.
30 Jul 2012; Samuli Suominen <ssuominen@gentoo.org> -pyxdg-0.20.ebuild,
-pyxdg-0.21.ebuild:
diff --git a/dev-python/pyxdg/pyxdg-0.23.ebuild b/dev-python/pyxdg/pyxdg-0.23.ebuild
new file mode 100644
index 000000000000..e2d70b89fd91
--- /dev/null
+++ b/dev-python/pyxdg/pyxdg-0.23.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyxdg/pyxdg-0.23.ebuild,v 1.1 2012/07/30 19:34:25 ssuominen Exp $
+
+EAPI=4
+
+PYTHON_DEPEND="*:2.6"
+SUPPORT_PYTHON_ABIS=1
+RESTRICT_PYTHON_ABIS="2.5"
+
+inherit distutils
+
+DESCRIPTION="A Python module to deal with freedesktop.org specifications"
+HOMEPAGE="http://freedesktop.org/wiki/Software/pyxdg http://cgit.freedesktop.org/xdg/pyxdg/"
+SRC_URI="http://people.freedesktop.org/~takluyver/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="examples"
+
+PYTHON_MODNAME=xdg
+
+DOCS="AUTHORS ChangeLog README TODO"
+
+src_install() {
+ distutils_src_install
+
+ if use examples; then
+ docinto examples
+ dodoc test/*.py
+ fi
+}