summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGrant Goodyear <g2boojum@gentoo.org>2004-07-02 20:15:04 +0000
committerGrant Goodyear <g2boojum@gentoo.org>2004-07-02 20:15:04 +0000
commit63095d117662c4397942cdcfac61470726459917 (patch)
treeced3bf1df155eba1cb065c337745d4b63c13af90 /dev-python/quixote/quixote-1.0.ebuild
parentStable on hppa (Manifest recommit) (diff)
downloadgentoo-2-63095d117662c4397942cdcfac61470726459917.tar.gz
gentoo-2-63095d117662c4397942cdcfac61470726459917.tar.bz2
gentoo-2-63095d117662c4397942cdcfac61470726459917.zip
Version bump
Diffstat (limited to 'dev-python/quixote/quixote-1.0.ebuild')
-rw-r--r--dev-python/quixote/quixote-1.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-python/quixote/quixote-1.0.ebuild b/dev-python/quixote/quixote-1.0.ebuild
new file mode 100644
index 000000000000..db4704ba4407
--- /dev/null
+++ b/dev-python/quixote/quixote-1.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/quixote/quixote-1.0.ebuild,v 1.1 2004/07/02 20:15:04 g2boojum Exp $
+
+MY_P=${P/q/Q}
+DESCRIPTION="Python HTML templating framework for developing web applications."
+HOMEPAGE="http://www.mems-exchange.org/software/quixote/"
+SRC_URI="http://www.mems-exchange.org/software/files/${PN}/${MY_P}.tar.gz"
+
+LICENSE="CNRI"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+inherit distutils
+
+DEPEND=">=dev-lang/python-2.2"
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ mydoc="ACKS CHANGES LICENSE MANIFEST.in README TODO"
+ distutils_src_install
+ dodoc doc/*.txt
+ dohtml doc/*.html
+ dodir /usr/share/${PN}/demo
+ insinto /usr/share/${PN}/demo
+ doins demo/*
+}
+