summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 20:36:54 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 20:36:54 +0000
commite22afa35fe60e0f1adf7d5d6d26f1967f5a022bd (patch)
tree938910e669ae558cb18b8f380b09206d6dcf06ed /dev-python/simplejson
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-e22afa35fe60e0f1adf7d5d6d26f1967f5a022bd.tar.gz
gentoo-2-e22afa35fe60e0f1adf7d5d6d26f1967f5a022bd.tar.bz2
gentoo-2-e22afa35fe60e0f1adf7d5d6d26f1967f5a022bd.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/simplejson')
-rw-r--r--dev-python/simplejson/ChangeLog6
-rw-r--r--dev-python/simplejson/simplejson-3.3.0.ebuild4
-rw-r--r--dev-python/simplejson/simplejson-3.3.1.ebuild6
-rw-r--r--dev-python/simplejson/simplejson-3.3.2.ebuild4
-rw-r--r--dev-python/simplejson/simplejson-3.3.3.ebuild4
5 files changed, 14 insertions, 10 deletions
diff --git a/dev-python/simplejson/ChangeLog b/dev-python/simplejson/ChangeLog
index 1e98286dbdc4..60dfbbb3ba52 100644
--- a/dev-python/simplejson/ChangeLog
+++ b/dev-python/simplejson/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/simplejson
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/ChangeLog,v 1.121 2014/02/15 01:52:30 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/ChangeLog,v 1.122 2014/03/31 20:36:54 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> simplejson-3.3.0.ebuild,
+ simplejson-3.3.1.ebuild, simplejson-3.3.2.ebuild, simplejson-3.3.3.ebuild:
+ Add support for the new PyPy slotting.
*simplejson-3.3.3 (15 Feb 2014)
diff --git a/dev-python/simplejson/simplejson-3.3.0.ebuild b/dev-python/simplejson/simplejson-3.3.0.ebuild
index 10dc1acf1ac0..13dcd2048a35 100644
--- a/dev-python/simplejson/simplejson-3.3.0.ebuild
+++ b/dev-python/simplejson/simplejson-3.3.0.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.3.0.ebuild,v 1.12 2014/02/13 20:40:31 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.3.0.ebuild,v 1.13 2014/03/31 20:36:54 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy pypy2_0 )
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/simplejson/simplejson-3.3.1.ebuild b/dev-python/simplejson/simplejson-3.3.1.ebuild
index b504a43313ac..6852cb8ecded 100644
--- a/dev-python/simplejson/simplejson-3.3.1.ebuild
+++ b/dev-python/simplejson/simplejson-3.3.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.3.1.ebuild,v 1.3 2013/12/07 10:51:28 hattya Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.3.1.ebuild,v 1.4 2014/03/31 20:36:54 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy pypy2_0 )
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/simplejson/simplejson-3.3.2.ebuild b/dev-python/simplejson/simplejson-3.3.2.ebuild
index 07b954dbd883..c8562e2532aa 100644
--- a/dev-python/simplejson/simplejson-3.3.2.ebuild
+++ b/dev-python/simplejson/simplejson-3.3.2.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.3.2.ebuild,v 1.3 2014/02/13 20:40:31 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.3.2.ebuild,v 1.4 2014/03/31 20:36:54 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy pypy2_0 )
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/simplejson/simplejson-3.3.3.ebuild b/dev-python/simplejson/simplejson-3.3.3.ebuild
index 643154ab51c7..b489027f79c2 100644
--- a/dev-python/simplejson/simplejson-3.3.3.ebuild
+++ b/dev-python/simplejson/simplejson-3.3.3.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.3.3.ebuild,v 1.1 2014/02/15 01:52:30 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/simplejson/simplejson-3.3.3.ebuild,v 1.2 2014/03/31 20:36:54 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_3} pypy pypy2_0 )
inherit distutils-r1 flag-o-matic