summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIngmar Vanhassel <ingmar@gentoo.org>2008-04-07 16:00:17 +0000
committerIngmar Vanhassel <ingmar@gentoo.org>2008-04-07 16:00:17 +0000
commit561fe261d6bd06b8b4014a5194c38dba51e1d364 (patch)
treee29659177728b72653c8c957319f8329770e4341 /dev-python/sip/sip-4.7.3.ebuild
parentRemove dump Changelog entry -- you cannot mark a package stable that's alread... (diff)
downloadgentoo-2-561fe261d6bd06b8b4014a5194c38dba51e1d364.tar.gz
gentoo-2-561fe261d6bd06b8b4014a5194c38dba51e1d364.tar.bz2
gentoo-2-561fe261d6bd06b8b4014a5194c38dba51e1d364.zip
Use "true" rather than "/bin/true" for FBSD compatibility, bug 215235.
(Portage version: 2.1.5_rc2)
Diffstat (limited to 'dev-python/sip/sip-4.7.3.ebuild')
-rw-r--r--dev-python/sip/sip-4.7.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/sip/sip-4.7.3.ebuild b/dev-python/sip/sip-4.7.3.ebuild
index 55d28a20040e..4c6ce6d2d7e1 100644
--- a/dev-python/sip/sip-4.7.3.ebuild
+++ b/dev-python/sip/sip-4.7.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.7.3.ebuild,v 1.7 2008/03/15 08:39:55 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sip/sip-4.7.3.ebuild,v 1.8 2008/04/07 16:00:17 ingmar Exp $
NEED_PYTHON=2.3
@@ -38,7 +38,7 @@ src_compile(){
CFLAGS="${CFLAGS}" CXXFLAGS="${CXXFLAGS}" LFLAGS="${LDFLAGS}" \
CC=$(tc-getCC) CXX=$(tc-getCXX) \
LINK=$(tc-getCXX) LINK_SHLIB=$(tc-getCXX) \
- STRIP="/bin/true" || die "configure failed"
+ STRIP="true" || die "configure failed"
emake || die "emake failed"
}