summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-24 18:42:29 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-05-24 18:42:29 +0000
commitd45395c1a91349892e7fc88f727dc75447c44762 (patch)
tree2327f825b70e5f8af4188d847a464402c0a7fed6 /dev-python/snakeoil
parentDelete older ebuild. (diff)
downloadgentoo-2-d45395c1a91349892e7fc88f727dc75447c44762.tar.gz
gentoo-2-d45395c1a91349892e7fc88f727dc75447c44762.tar.bz2
gentoo-2-d45395c1a91349892e7fc88f727dc75447c44762.zip
Call python_pkg_setup() instead of validate_PYTHON_ABIS().
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/snakeoil')
-rw-r--r--dev-python/snakeoil/snakeoil-0.3.6.4.ebuild4
-rw-r--r--dev-python/snakeoil/snakeoil-0.3.6.5.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/snakeoil/snakeoil-0.3.6.4.ebuild b/dev-python/snakeoil/snakeoil-0.3.6.4.ebuild
index 72df59c62c6a..ce0b680f6fe3 100644
--- a/dev-python/snakeoil/snakeoil-0.3.6.4.ebuild
+++ b/dev-python/snakeoil/snakeoil-0.3.6.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/snakeoil/snakeoil-0.3.6.4.ebuild,v 1.1 2010/04/22 06:46:21 ferringb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/snakeoil/snakeoil-0.3.6.4.ebuild,v 1.2 2010/05/24 18:42:29 arfrever Exp $
EAPI="2"
SUPPORT_PYTHON_ABIS="1"
@@ -22,7 +22,7 @@ RDEPEND=${DEPEND}
DOCS="AUTHORS NEWS"
pkg_setup() {
- validate_PYTHON_ABIS
+ python_pkg_setup
# A hack to install for all versions of Python in the system.
# pkgcore needs it to support upgrading to a different Python slot.
diff --git a/dev-python/snakeoil/snakeoil-0.3.6.5.ebuild b/dev-python/snakeoil/snakeoil-0.3.6.5.ebuild
index 79c35172c176..391f804608ef 100644
--- a/dev-python/snakeoil/snakeoil-0.3.6.5.ebuild
+++ b/dev-python/snakeoil/snakeoil-0.3.6.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/snakeoil/snakeoil-0.3.6.5.ebuild,v 1.1 2010/05/21 12:00:58 ferringb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/snakeoil/snakeoil-0.3.6.5.ebuild,v 1.2 2010/05/24 18:42:29 arfrever Exp $
EAPI="2"
SUPPORT_PYTHON_ABIS="1"
@@ -22,7 +22,7 @@ RDEPEND=${DEPEND}
DOCS="AUTHORS NEWS"
pkg_setup() {
- validate_PYTHON_ABIS
+ python_pkg_setup
# A hack to install for all versions of Python in the system.
# pkgcore needs it to support upgrading to a different Python slot.