summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2012-03-22 07:06:57 +0000
committerPatrick Lauer <patrick@gentoo.org>2012-03-22 07:06:57 +0000
commit527fd12eb63951c1fa5b18a493066d05487cbd37 (patch)
treede093e565aa72f98b2713fba3db5a1802b71907f /dev-python/twisted-news/twisted-news-12.0.0.ebuild
parentBump (diff)
downloadgentoo-2-527fd12eb63951c1fa5b18a493066d05487cbd37.tar.gz
gentoo-2-527fd12eb63951c1fa5b18a493066d05487cbd37.tar.bz2
gentoo-2-527fd12eb63951c1fa5b18a493066d05487cbd37.zip
Bump
(Portage version: 2.2.0_alpha93/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/twisted-news/twisted-news-12.0.0.ebuild')
-rw-r--r--dev-python/twisted-news/twisted-news-12.0.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/twisted-news/twisted-news-12.0.0.ebuild b/dev-python/twisted-news/twisted-news-12.0.0.ebuild
new file mode 100644
index 000000000000..f7b539a9ec30
--- /dev/null
+++ b/dev-python/twisted-news/twisted-news-12.0.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-news/twisted-news-12.0.0.ebuild,v 1.1 2012/03/22 07:06:57 patrick Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+MY_PACKAGE="News"
+
+inherit twisted versionator
+
+DESCRIPTION="Twisted News is an NNTP server and programming library."
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ =dev-python/twisted-mail-$(get_version_component_range 1-2)*"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/news twisted/plugins"