summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarien Zwart <marienz@gentoo.org>2005-12-05 17:06:16 +0000
committerMarien Zwart <marienz@gentoo.org>2005-12-05 17:06:16 +0000
commit91d60d905bc84aaa31f2dbc492244a5b50e6541d (patch)
treec2d9ddb99d9eb272bfd1592bc988cdf86e927d14 /dev-python/vertex/vertex-0.1.ebuild
parentversion bump (diff)
downloadgentoo-2-91d60d905bc84aaa31f2dbc492244a5b50e6541d.tar.gz
gentoo-2-91d60d905bc84aaa31f2dbc492244a5b50e6541d.tar.bz2
gentoo-2-91d60d905bc84aaa31f2dbc492244a5b50e6541d.zip
New ebuild.
(Portage version: 2.0.53)
Diffstat (limited to 'dev-python/vertex/vertex-0.1.ebuild')
-rw-r--r--dev-python/vertex/vertex-0.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/vertex/vertex-0.1.ebuild b/dev-python/vertex/vertex-0.1.ebuild
new file mode 100644
index 000000000000..a0106ce9a696
--- /dev/null
+++ b/dev-python/vertex/vertex-0.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/vertex/vertex-0.1.ebuild,v 1.1 2005/12/05 17:06:16 marienz Exp $
+
+inherit distutils eutils
+
+DESCRIPTION="An implementation of the Q2Q protocol"
+HOMEPAGE="http://divmod.org/trac/wiki/DivmodVertex"
+SRC_URI="http://divmod.org/static/projects/vertex/Vertex-${PV}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.4
+ >=dev-python/twisted-2.1
+ >=dev-python/pyopenssl-0.6
+ >=dev-libs/openssl-0.9.7
+ >=dev-python/epsilon-0.1"
+
+S="${WORKDIR}/Vertex-${PV}"
+
+DOCS="NAME.txt"
+
+src_test() {
+ trial -R vertex || die "trial failed"
+}