summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 20:35:56 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 20:35:56 +0000
commit7d9c8c2c6cf8ff840c98988d991fab394ddb6e80 (patch)
tree7c151d9f80dde42d50ece68d29a147cd3b7f6318 /dev-python/virtualenv
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-7d9c8c2c6cf8ff840c98988d991fab394ddb6e80.tar.gz
gentoo-2-7d9c8c2c6cf8ff840c98988d991fab394ddb6e80.tar.bz2
gentoo-2-7d9c8c2c6cf8ff840c98988d991fab394ddb6e80.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/virtualenv')
-rw-r--r--dev-python/virtualenv/ChangeLog7
-rw-r--r--dev-python/virtualenv/virtualenv-1.10-r1.ebuild6
-rw-r--r--dev-python/virtualenv/virtualenv-1.10.1.ebuild6
-rw-r--r--dev-python/virtualenv/virtualenv-1.11.3.ebuild4
-rw-r--r--dev-python/virtualenv/virtualenv-1.11.4.ebuild4
-rw-r--r--dev-python/virtualenv/virtualenv-1.9.1-r1.ebuild6
6 files changed, 19 insertions, 14 deletions
diff --git a/dev-python/virtualenv/ChangeLog b/dev-python/virtualenv/ChangeLog
index a5afed7ddc58..487c477638a6 100644
--- a/dev-python/virtualenv/ChangeLog
+++ b/dev-python/virtualenv/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/virtualenv
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/ChangeLog,v 1.117 2014/03/22 23:06:20 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/ChangeLog,v 1.118 2014/03/31 20:35:56 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> virtualenv-1.10-r1.ebuild,
+ virtualenv-1.10.1.ebuild, virtualenv-1.11.3.ebuild, virtualenv-1.11.4.ebuild,
+ virtualenv-1.9.1-r1.ebuild:
+ Add support for the new PyPy slotting.
22 Mar 2014; Markos Chandras <hwoarang@gentoo.org> virtualenv-1.11.4.ebuild:
Add ~mips. Bug #503094
diff --git a/dev-python/virtualenv/virtualenv-1.10-r1.ebuild b/dev-python/virtualenv/virtualenv-1.10-r1.ebuild
index c46988b841bd..16a8d706dd66 100644
--- a/dev-python/virtualenv/virtualenv-1.10-r1.ebuild
+++ b/dev-python/virtualenv/virtualenv-1.10-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.10-r1.ebuild,v 1.4 2013/09/05 18:46:44 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.10-r1.ebuild,v 1.5 2014/03/31 20:35:56 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1 vcs-snapshot
diff --git a/dev-python/virtualenv/virtualenv-1.10.1.ebuild b/dev-python/virtualenv/virtualenv-1.10.1.ebuild
index 28878b79e74b..e7414b2e1ec6 100644
--- a/dev-python/virtualenv/virtualenv-1.10.1.ebuild
+++ b/dev-python/virtualenv/virtualenv-1.10.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.10.1.ebuild,v 1.8 2013/12/24 12:52:43 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.10.1.ebuild,v 1.9 2014/03/31 20:35:56 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/virtualenv/virtualenv-1.11.3.ebuild b/dev-python/virtualenv/virtualenv-1.11.3.ebuild
index dbba50a11702..04c909ecb77a 100644
--- a/dev-python/virtualenv/virtualenv-1.11.3.ebuild
+++ b/dev-python/virtualenv/virtualenv-1.11.3.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.11.3.ebuild,v 1.2 2014/03/03 01:42:44 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.11.3.ebuild,v 1.3 2014/03/31 20:35:56 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/virtualenv/virtualenv-1.11.4.ebuild b/dev-python/virtualenv/virtualenv-1.11.4.ebuild
index 40fd92b1bcc1..d6728f819417 100644
--- a/dev-python/virtualenv/virtualenv-1.11.4.ebuild
+++ b/dev-python/virtualenv/virtualenv-1.11.4.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.11.4.ebuild,v 1.3 2014/03/22 23:06:20 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.11.4.ebuild,v 1.4 2014/03/31 20:35:56 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/virtualenv/virtualenv-1.9.1-r1.ebuild b/dev-python/virtualenv/virtualenv-1.9.1-r1.ebuild
index 61386ea8e9cf..231369397f06 100644
--- a/dev-python/virtualenv/virtualenv-1.9.1-r1.ebuild
+++ b/dev-python/virtualenv/virtualenv-1.9.1-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.9.1-r1.ebuild,v 1.18 2013/09/05 18:46:44 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.9.1-r1.ebuild,v 1.19 2014/03/31 20:35:56 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1 vcs-snapshot