summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-04-04 19:00:13 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2011-04-04 19:00:13 +0000
commit2625330baf0f815742f9ee79b17794ab43cd9994 (patch)
treefca9e6015ecac00ce5acf8a7a1db754d2774feb4 /dev-python
parentarm/sparc stable (bug 358717) (diff)
downloadgentoo-2-2625330baf0f815742f9ee79b17794ab43cd9994.tar.gz
gentoo-2-2625330baf0f815742f9ee79b17794ab43cd9994.tar.bz2
gentoo-2-2625330baf0f815742f9ee79b17794ab43cd9994.zip
Version bump. virtualenv 1.6 adds support for Python 3.
(Portage version: 2.2.0_alpha29_p8/cvs/Linux x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/virtualenv/ChangeLog8
-rw-r--r--dev-python/virtualenv/virtualenv-1.6.ebuild23
2 files changed, 30 insertions, 1 deletions
diff --git a/dev-python/virtualenv/ChangeLog b/dev-python/virtualenv/ChangeLog
index b51b5e8d08d7..5028df091b13 100644
--- a/dev-python/virtualenv/ChangeLog
+++ b/dev-python/virtualenv/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/virtualenv
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/ChangeLog,v 1.50 2011/03/25 23:27:16 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/ChangeLog,v 1.51 2011/04/04 19:00:13 arfrever Exp $
+
+*virtualenv-1.6 (04 Apr 2011)
+
+ 04 Apr 2011; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +virtualenv-1.6.ebuild:
+ Version bump.
*virtualenv-1.5.2 (25 Mar 2011)
diff --git a/dev-python/virtualenv/virtualenv-1.6.ebuild b/dev-python/virtualenv/virtualenv-1.6.ebuild
new file mode 100644
index 000000000000..42ef660b6338
--- /dev/null
+++ b/dev-python/virtualenv/virtualenv-1.6.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.6.ebuild,v 1.1 2011/04/04 19:00:13 arfrever Exp $
+
+EAPI="3"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="Virtual Python Environment builder"
+HOMEPAGE="http://pypi.python.org/pypi/virtualenv"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-solaris"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND="${DEPEND}"
+
+DOCS="docs/index.txt docs/news.txt"
+PYTHON_MODNAME="virtualenv.py virtualenv_support"