summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2012-03-22 07:05:29 +0000
committerPatrick Lauer <patrick@gentoo.org>2012-03-22 07:05:29 +0000
commit7fc270f2e7545b3ff27791f16fe7410e72a111dc (patch)
treed349c37080a81a1651d562531588eeb4960e2698 /dev-python
parentVersion bump with upstream patch to fix tests on Linux. (diff)
downloadgentoo-2-7fc270f2e7545b3ff27791f16fe7410e72a111dc.tar.gz
gentoo-2-7fc270f2e7545b3ff27791f16fe7410e72a111dc.tar.bz2
gentoo-2-7fc270f2e7545b3ff27791f16fe7410e72a111dc.zip
Bump
(Portage version: 2.2.0_alpha93/cvs/Linux x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/twisted-mail/ChangeLog9
-rw-r--r--dev-python/twisted-mail/twisted-mail-12.0.0.ebuild22
2 files changed, 29 insertions, 2 deletions
diff --git a/dev-python/twisted-mail/ChangeLog b/dev-python/twisted-mail/ChangeLog
index 50623088a856..c4df20eaabee 100644
--- a/dev-python/twisted-mail/ChangeLog
+++ b/dev-python/twisted-mail/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/twisted-mail
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/ChangeLog,v 1.67 2011/12/27 07:11:00 floppym Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/ChangeLog,v 1.68 2012/03/22 07:05:29 patrick Exp $
+
+*twisted-mail-12.0.0 (22 Mar 2012)
+
+ 22 Mar 2012; Patrick Lauer <patrick@gentoo.org> +twisted-mail-12.0.0.ebuild:
+ Bump
*twisted-mail-11.1.0 (27 Dec 2011)
diff --git a/dev-python/twisted-mail/twisted-mail-12.0.0.ebuild b/dev-python/twisted-mail/twisted-mail-12.0.0.ebuild
new file mode 100644
index 000000000000..0a28798f17a9
--- /dev/null
+++ b/dev-python/twisted-mail/twisted-mail-12.0.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/twisted-mail-12.0.0.ebuild,v 1.1 2012/03/22 07:05:29 patrick Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+MY_PACKAGE="Mail"
+
+inherit twisted versionator
+
+DESCRIPTION="A Twisted Mail library, server and client"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ia64-hpux ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ =dev-python/twisted-names-$(get_version_component_range 1-2)*"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/mail twisted/plugins"