summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Gavin <pete@gentoo.org>2001-04-23 01:00:39 +0000
committerPeter Gavin <pete@gentoo.org>2001-04-23 01:00:39 +0000
commit99cddce9cec3316dfd974b5f4191f0803bbc6c5b (patch)
tree0c8c4e414604843f8e008d64d28d939d744f3f73 /dev-python
parenta fix for automake's package.mask (later revs were getting masked out) (diff)
downloadgentoo-2-99cddce9cec3316dfd974b5f4191f0803bbc6c5b.tar.gz
gentoo-2-99cddce9cec3316dfd974b5f4191f0803bbc6c5b.tar.bz2
gentoo-2-99cddce9cec3316dfd974b5f4191f0803bbc6c5b.zip
updates
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/gnome-python/files/digest-gnome-python-1.4.01
-rw-r--r--dev-python/gnome-python/gnome-python-1.4.0.ebuild36
2 files changed, 37 insertions, 0 deletions
diff --git a/dev-python/gnome-python/files/digest-gnome-python-1.4.0 b/dev-python/gnome-python/files/digest-gnome-python-1.4.0
new file mode 100644
index 000000000000..a32418f82e2d
--- /dev/null
+++ b/dev-python/gnome-python/files/digest-gnome-python-1.4.0
@@ -0,0 +1 @@
+MD5 bbb83517e6d042832c86c96c0451fdad gnome-python-1.4.0.tar.gz
diff --git a/dev-python/gnome-python/gnome-python-1.4.0.ebuild b/dev-python/gnome-python/gnome-python-1.4.0.ebuild
new file mode 100644
index 000000000000..373960bbffa1
--- /dev/null
+++ b/dev-python/gnome-python/gnome-python-1.4.0.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gnome-python/gnome-python-1.4.0.ebuild,v 1.1 2001/04/23 01:00:39 pete Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="gnome-python"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/latest/sources/"${A}
+HOMEPAGE="http://www.gnome.org"
+
+DEPEND=">=gnome-base/libglade-0.16
+ >=gnome-base/gnome-core-1.4.0
+ >=virtual/python-1.5.2"
+
+src_compile() {
+ cd ${S}
+ PYTHON="/usr/bin/python" try ./configure --host=${CHOST} --prefix=/usr \
+ --with-gnome --with-gtkhtml
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make prefix=${D}/usr install
+ dodoc AUTHORS COPYING* ChangeLog NEWS
+ dodoc README*
+ cd ${S}/pygnome ; docinto pygnome
+ dodoc COPYING
+ cd ${S}/pygtk ; docinto pygtk
+ dodoc AUTHORS COPYING ChangeLog MAPPING NEWS README
+}
+
+
+
+