summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHans de Graaff <graaff@gentoo.org>2010-07-05 05:32:16 +0000
committerHans de Graaff <graaff@gentoo.org>2010-07-05 05:32:16 +0000
commit50d16fffae5ffb1aa721e32082846210c99e6f1c (patch)
tree9dddd1a5ecd94040157693303399221bf54f4ddb /dev-ruby/bunny/bunny-0.6.0-r1.ebuild
parentVersion bump. (bug #324455 by Lars Wendler) (diff)
downloadgentoo-2-50d16fffae5ffb1aa721e32082846210c99e6f1c.tar.gz
gentoo-2-50d16fffae5ffb1aa721e32082846210c99e6f1c.tar.bz2
gentoo-2-50d16fffae5ffb1aa721e32082846210c99e6f1c.zip
Install documentation.
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'dev-ruby/bunny/bunny-0.6.0-r1.ebuild')
-rw-r--r--dev-ruby/bunny/bunny-0.6.0-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-ruby/bunny/bunny-0.6.0-r1.ebuild b/dev-ruby/bunny/bunny-0.6.0-r1.ebuild
new file mode 100644
index 000000000000..c22adc028b20
--- /dev/null
+++ b/dev-ruby/bunny/bunny-0.6.0-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/bunny/bunny-0.6.0-r1.ebuild,v 1.1 2010/07/05 05:32:16 graaff Exp $
+
+EAPI="2"
+USE_RUBY="ruby18"
+
+RUBY_FAKEGEM_TASK_DOC=""
+
+# Tests require a live AMQP server.
+RUBY_FAKEGEM_TASK_TEST=""
+
+RUBY_FAKEGEM_EXTRADOC="README.rdoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Another synchronous Ruby AMQP client"
+HOMEPAGE="http://github.com/celldee/bunny"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+all_ruby_install() {
+ all_fakegem_install
+
+ insinto /usr/share/doc/${PF}
+ doins -r examples || die
+}