summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Kohl <citizen428@gentoo.org>2005-08-01 11:14:03 +0000
committerMichael Kohl <citizen428@gentoo.org>2005-08-01 11:14:03 +0000
commitb998cceb853338e0d957642a902dca1a46034a26 (patch)
tree379c87c840f039728dfa3403815da6ee9dafbf95 /dev-ruby/snmplib/snmplib-0.5.1.ebuild
parentRemoved old ebuild. (diff)
downloadgentoo-2-b998cceb853338e0d957642a902dca1a46034a26.tar.gz
gentoo-2-b998cceb853338e0d957642a902dca1a46034a26.tar.bz2
gentoo-2-b998cceb853338e0d957642a902dca1a46034a26.zip
Version bump.
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'dev-ruby/snmplib/snmplib-0.5.1.ebuild')
-rw-r--r--dev-ruby/snmplib/snmplib-0.5.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-ruby/snmplib/snmplib-0.5.1.ebuild b/dev-ruby/snmplib/snmplib-0.5.1.ebuild
new file mode 100644
index 000000000000..dd926e03923e
--- /dev/null
+++ b/dev-ruby/snmplib/snmplib-0.5.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/snmplib/snmplib-0.5.1.ebuild,v 1.1 2005/08/01 11:14:03 citizen428 Exp $
+
+inherit ruby
+
+IUSE=""
+USE_RUBY="any"
+
+MY_P="${P/snmplib/snmp}"
+S="${WORKDIR}/${MY_P}"
+
+DESCRIPTION="SNMP library implemented in pure Ruby"
+HOMEPAGE="http://snmplib.rubyforge.org/"
+SRC_URI="http://rubyforge.org/frs/download.php/5337/${MY_P}.tgz"
+
+KEYWORDS="x86"
+LICENSE="Ruby"
+SLOT="0"
+
+DEPEND="virtual/ruby"
+
+src_install() {
+ ruby setup.rb install --prefix=${D} || die
+ dodoc README
+ docinto examples
+ dodoc ${S}/examples/*
+}