summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPanagiotis Christopoulos <pchrist@gentoo.org>2008-06-02 22:09:41 +0000
committerPanagiotis Christopoulos <pchrist@gentoo.org>2008-06-02 22:09:41 +0000
commit9ab57ed65f9a3f7ff8a1c56263966ff2bfc0876b (patch)
tree7bb35a856fc205c3fd139a96ce4911348fb62938 /dev-scheme/sisc
parentRevision bump to fix a number of bugs. Among those are: GCC-4.{2,3} support, ... (diff)
downloadgentoo-2-9ab57ed65f9a3f7ff8a1c56263966ff2bfc0876b.tar.gz
gentoo-2-9ab57ed65f9a3f7ff8a1c56263966ff2bfc0876b.tar.bz2
gentoo-2-9ab57ed65f9a3f7ff8a1c56263966ff2bfc0876b.zip
Fix whitespaces in src_compile()
(Portage version: 2.1.5.2)
Diffstat (limited to 'dev-scheme/sisc')
-rw-r--r--dev-scheme/sisc/sisc-1.16.6.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-scheme/sisc/sisc-1.16.6.ebuild b/dev-scheme/sisc/sisc-1.16.6.ebuild
index a28f9030ac8e..e471517fe69f 100644
--- a/dev-scheme/sisc/sisc-1.16.6.ebuild
+++ b/dev-scheme/sisc/sisc-1.16.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-scheme/sisc/sisc-1.16.6.ebuild,v 1.1 2008/06/02 21:28:25 pchrist Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-scheme/sisc/sisc-1.16.6.ebuild,v 1.2 2008/06/02 22:09:41 pchrist Exp $
EAPI=1
inherit eutils java-pkg-2 java-ant-2
@@ -22,8 +22,8 @@ src_unpack() {
}
src_compile() {
-eant clean || die "Cleaning with ant failed."
-eant all || die "building all target with ant, failed."
+ eant clean || die "Cleaning with ant failed."
+ eant all || die "building all target with ant, failed."
}
src_install() {