summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-09-04 15:15:37 +0000
committerSven Wegener <swegener@gentoo.org>2005-09-04 15:15:37 +0000
commit761eaa7fd3963f4a949035e8950f200f31b4a6cf (patch)
tree23cc998e38f8bcd61877c50d5648f29c3d7fbb43 /eclass
parentCorrect gnome-doc-utils (bug #104785) (diff)
downloadgentoo-2-761eaa7fd3963f4a949035e8950f200f31b4a6cf.tar.gz
gentoo-2-761eaa7fd3963f4a949035e8950f200f31b4a6cf.tar.bz2
gentoo-2-761eaa7fd3963f4a949035e8950f200f31b4a6cf.zip
Apply whitespace check from repoman to eclasses.
Diffstat (limited to 'eclass')
-rw-r--r--eclass/autotools.eclass6
-rw-r--r--eclass/depend.php.eclass6
-rw-r--r--eclass/libtool.eclass4
-rw-r--r--eclass/php5_1-sapi.eclass4
-rw-r--r--eclass/x-modular.eclass4
5 files changed, 12 insertions, 12 deletions
diff --git a/eclass/autotools.eclass b/eclass/autotools.eclass
index ea6dbe043190..da93b1b3a82d 100644
--- a/eclass/autotools.eclass
+++ b/eclass/autotools.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/autotools.eclass,v 1.19 2005/09/02 08:23:30 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/autotools.eclass,v 1.20 2005/09/04 15:15:37 swegener Exp $
#
# Author: Diego Pettenò <flameeyes@gentoo.org>
# Enhancements: Martin Schlemmer <azarah@gentoo.org>
@@ -105,12 +105,12 @@ eaclocal() {
_elibtoolize() {
local opts
-
+
# Check if we should run libtoolize
[[ -n $(autotools_check_macro "AC_PROG_LIBTOOL") ]] || return 0
[[ -f Makefile.am ]] && opts="--automake"
-
+
[[ "${USERLAND}" == "Darwin" ]] && LIBTOOLIZE="glibtoolize"
autotools_run_tool ${LIBTOOLIZE:-libtoolize} "$@" ${opts}
diff --git a/eclass/depend.php.eclass b/eclass/depend.php.eclass
index ce1ba82ba2d0..100c9149a5cf 100644
--- a/eclass/depend.php.eclass
+++ b/eclass/depend.php.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/depend.php.eclass,v 1.1 2005/09/04 10:54:53 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/depend.php.eclass,v 1.2 2005/09/04 15:15:37 swegener Exp $
#
# ========================================================================
#
@@ -118,7 +118,7 @@ need_php_by_category()
# Portage
#
# $1 ... a list of SAPI USE flags (eg cli, cgi, apache2)
-#
+#
# returns if any one of the listed SAPIs has been installed
# dies if none of the listed SAPIs has been installed
@@ -157,7 +157,7 @@ require_php_sapi_from() {
# Portage
#
# $1 ... a list of USE flags
-#
+#
# returns if all of the listed USE flags are set
# dies if any of the listed USE flags are not set
diff --git a/eclass/libtool.eclass b/eclass/libtool.eclass
index f924016db544..d95b82bcc898 100644
--- a/eclass/libtool.eclass
+++ b/eclass/libtool.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/libtool.eclass,v 1.53 2005/09/02 21:12:09 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/libtool.eclass,v 1.54 2005/09/04 15:15:37 swegener Exp $
#
# Author: Martin Schlemmer <azarah@gentoo.org>
#
@@ -69,7 +69,7 @@ ELT_walk_patches() {
local patch_dir=
local version=
local ltmain_sh=$1
-
+
[[ $1 == *"/configure" ]] && ltmain_sh=${ELT_LTMAIN_SH}
version=$(eval $(grep -e '^[[:space:]]*VERSION=' "${ltmain_sh}"); \
echo "${VERSION}")
diff --git a/eclass/php5_1-sapi.eclass b/eclass/php5_1-sapi.eclass
index effa5d43ad19..51bd04cbda68 100644
--- a/eclass/php5_1-sapi.eclass
+++ b/eclass/php5_1-sapi.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/php5_1-sapi.eclass,v 1.1 2005/09/04 10:54:53 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/php5_1-sapi.eclass,v 1.2 2005/09/04 15:15:37 swegener Exp $
#
# ########################################################################
#
@@ -483,7 +483,7 @@ php5_1-sapi_src_compile() {
else
enable_extension_enable "sqlite-utf8" "nls" 0
fi
-
+
# Zend-GOTO-VM support
if useq vm-goto ; then
my_conf="${my_conf} --with-zend-vm=GOTO"
diff --git a/eclass/x-modular.eclass b/eclass/x-modular.eclass
index e751f57032e0..8f538c008c9c 100644
--- a/eclass/x-modular.eclass
+++ b/eclass/x-modular.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/x-modular.eclass,v 1.9 2005/09/03 21:07:53 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/x-modular.eclass,v 1.10 2005/09/04 15:15:37 swegener Exp $
#
# Author: Donnie Berkholz <spyderous@gentoo.org>
#
@@ -45,7 +45,7 @@ if [[ "${PN/#font}" != "${PN}" ]] && [[ "${PN}" != "font-alias" ]]; then
fi
# If we're a driver package
-if [[ "${PN/#xf86-video}" != "${PN}" || "${PN/#xf86-input}" != "${PN}" ]];
+if [[ "${PN/#xf86-video}" != "${PN}" || "${PN/#xf86-input}" != "${PN}" ]]
then
# Don't build static driver modules
DRIVER_OPTIONS="--disable-static"