summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-10-19 19:51:12 +0000
committerMike Frysinger <vapier@gentoo.org>2004-10-19 19:51:12 +0000
commitd5cd4b5c512d164a1257ef0d7eda8b986a540d44 (patch)
treeda349c21a5ca3fcc673aa93e70ff42277541e5d8 /eclass
parent~alpha keyword, bug 66691. (Manifest recommit) (diff)
downloadgentoo-2-d5cd4b5c512d164a1257ef0d7eda8b986a540d44.tar.gz
gentoo-2-d5cd4b5c512d164a1257ef0d7eda8b986a540d44.tar.bz2
gentoo-2-d5cd4b5c512d164a1257ef0d7eda8b986a540d44.zip
'...' -> ' ...'
Diffstat (limited to 'eclass')
-rw-r--r--eclass/ccc.eclass14
-rw-r--r--eclass/cvs.eclass12
-rw-r--r--eclass/elisp-common.eclass8
-rw-r--r--eclass/eutils.eclass24
-rw-r--r--eclass/fdo-mime.eclass6
-rw-r--r--eclass/font.eclass6
-rw-r--r--eclass/gst-plugins.eclass10
-rw-r--r--eclass/kernel-2.eclass12
-rw-r--r--eclass/libtool.eclass6
-rw-r--r--eclass/makeedit.eclass4
-rw-r--r--eclass/sgml-catalog.eclass6
-rw-r--r--eclass/tetex.eclass16
-rw-r--r--eclass/tla.eclass12
-rw-r--r--eclass/toolchain.eclass12
-rw-r--r--eclass/vim.eclass14
-rw-r--r--eclass/virtualx.eclass4
-rw-r--r--eclass/x11.eclass4
-rw-r--r--eclass/zproduct.eclass10
18 files changed, 90 insertions, 90 deletions
diff --git a/eclass/ccc.eclass b/eclass/ccc.eclass
index 4c97929e014d..37eebb7747b9 100644
--- a/eclass/ccc.eclass
+++ b/eclass/ccc.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/ccc.eclass,v 1.14 2004/06/25 00:39:48 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/ccc.eclass,v 1.15 2004/10/19 19:51:12 vapier Exp $
#
# Authors: Tavis Ormandy <taviso@gentoo.org>
# Aron Griffis <agriffis@gentoo.org>
@@ -116,7 +116,7 @@ ccc-fixup()
# if theres a backup, diff it.
for i in ${list}
do
- einfo "Checking for changes to `basename ${i}`..."
+ einfo "Checking for changes to `basename ${i}` ..."
if [ -e "${i}.${suffix}" ]; then
diff -u ${i}.${suffix} ${i}
# sleep 1
@@ -270,30 +270,30 @@ otsify()
# append them to argument, regenerate index and then return.
if [ "${1##*.}" == "a" ] && [ -f "${1}" ]; then
- einfo "otsifying `basename ${1}`..."
+ einfo "otsifying `basename ${1}` ..."
mkdir ${T}/ccc-otsify-${$}
cd ${T}/ccc-otsify-${$}
- einfo " extracting archive members from libots..."
+ einfo " extracting archive members from libots ..."
ar ${ar_args}x /usr/lib/libots.a || {
eerror " unable to extract libots members."
return 1
}
- einfo " appending libots members to `basename ${1}`..."
+ einfo " appending libots members to `basename ${1}` ..."
ar ${ar_args}q ${1} ${T}/ccc-otsify-${$}/*.o || {
eerror " failed to append libots members to ${1}."
return 1
}
- einfo " regenerating `basename ${1}` archive index..."
+ einfo " regenerating `basename ${1}` archive index ..."
ranlib ${1} || ewarn " ranlib returned an error, probably not important."
einfo "otsification completed succesfully."
cd ${OLDPWD:-.}
return 0
else
- ewarn "called otsify() with bad argument..."
+ ewarn "called otsify() with bad argument ..."
cd ${OLDPWD:-.}
return 1
fi
diff --git a/eclass/cvs.eclass b/eclass/cvs.eclass
index b096fee7065c..6524bfe9c4a9 100644
--- a/eclass/cvs.eclass
+++ b/eclass/cvs.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/cvs.eclass,v 1.52 2004/09/28 06:18:06 fafhrd Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/cvs.eclass,v 1.53 2004/10/19 19:51:12 vapier Exp $
# Current Maintainer: Tal Peer <coredumb@gentoo.org>
# Original Author: Dan Armak <danarmak@gentoo.org>
@@ -293,12 +293,12 @@ cvs_fetch() {
einfo "Changing the CVS server from $oldserver to $server:"
debug-print "$FUNCNAME: Changing the CVS server from $oldserver to $server:"
- einfo "Searching for CVS directories..."
+ einfo "Searching for CVS directories ..."
local cvsdirs="`$run find . -iname CVS -print`"
debug-print "$FUNCNAME: CVS directories found:"
debug-print "$cvsdirs"
- einfo "Modifying CVS directories..."
+ einfo "Modifying CVS directories ..."
for x in $cvsdirs; do
debug-print "In $x"
$run echo "$server" > "$x/Root"
@@ -505,14 +505,14 @@ cvs_src_unpack() {
die "ERROR: Offline mode specified, but directory ${ECVS_TOP_DIR}/${ECVS_LOCALNAME} not found. Aborting."
fi
elif [ -n "$ECVS_SERVER" ]; then # ECVS_SERVER!=offline --> real fetching mode
- einfo "Fetching CVS module $ECVS_MODULE into $ECVS_TOP_DIR..."
+ einfo "Fetching CVS module $ECVS_MODULE into $ECVS_TOP_DIR ..."
cvs_fetch
else # ECVS_SERVER not set
die "ERROR: CVS server not specified, cannot continue."
fi
- einfo "Copying $ECVS_MODULE from $ECVS_TOP_DIR..."
- debug-print "Copying module $ECVS_MODULE local_mode=$ECVS_LOCAL from $ECVS_TOP_DIR..."
+ einfo "Copying $ECVS_MODULE from $ECVS_TOP_DIR ..."
+ debug-print "Copying module $ECVS_MODULE local_mode=$ECVS_LOCAL from $ECVS_TOP_DIR ..."
# This is probably redundant, but best to make sure.
mkdir -p "$WORKDIR/$ECVS_LOCALNAME"
diff --git a/eclass/elisp-common.eclass b/eclass/elisp-common.eclass
index aa2de1206326..26f9c9e58694 100644
--- a/eclass/elisp-common.eclass
+++ b/eclass/elisp-common.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/elisp-common.eclass,v 1.8 2004/07/04 14:00:50 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/elisp-common.eclass,v 1.9 2004/10/19 19:51:12 vapier Exp $
#
# Copyright 2002-2003 Matthew Kennedy <mkennedy@gentoo.org>
# Copyright 2003 Jeremy Maitin-Shepard <jbms@attbi.com>
@@ -36,7 +36,7 @@ elisp-site-file-install() {
}
elisp-site-regen() {
- einfo "Regenerating ${SITELISP}/site-gentoo.el..."
+ einfo "Regenerating ${SITELISP}/site-gentoo.el ..."
einfo ""
cat <<EOF >${SITELISP}/site-gentoo.el
;;; DO NOT EDIT THIS FILE -- IT IS GENERATED AUTOMATICALLY BY PORTAGE
@@ -46,9 +46,9 @@ EOF
ls ${SITELISP}/[0-9][0-9]*-gentoo.el |sort -n | \
while read sf
do
- einfo " Adding $(basename $sf)..."
+ einfo " Adding $(basename $sf) ..."
# Great for debugging, too noisy and slow for users though
-# echo "(message \"Loading $sf...\")" >>${SITELISP}/site-start.el
+# echo "(message \"Loading $sf ...\")" >>${SITELISP}/site-start.el
cat $sf >>${SITELISP}/site-gentoo.el
done
while read line; do einfo "${line}"; done <<EOF
diff --git a/eclass/eutils.eclass b/eclass/eutils.eclass
index bb1838720bad..eb95b391afb2 100644
--- a/eclass/eutils.eclass
+++ b/eclass/eutils.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/eutils.eclass,v 1.120 2004/10/15 19:48:26 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/eutils.eclass,v 1.121 2004/10/19 19:51:12 vapier Exp $
#
# Author: Martin Schlemmer <azarah@gentoo.org>
#
@@ -223,7 +223,7 @@ epatch() {
if [ "$#" -gt 1 ]
then
local m=""
- einfo "${#} patches to apply..."
+ einfo "${#} patches to apply ..."
for m in "$@" ; do
epatch "${m}"
done
@@ -286,11 +286,11 @@ epatch() {
if [ "${SINGLE_PATCH}" = "no" ]
then
- einfo "Applying various patches (bugfixes/updates)..."
+ einfo "Applying various patches (bugfixes/updates) ..."
fi
for x in ${EPATCH_SOURCE}
do
- # New ARCH dependant patch naming scheme...
+ # New ARCH dependant patch naming scheme ...
#
# ???_arch_foo.patch
#
@@ -315,10 +315,10 @@ epatch() {
then
einfo "${EPATCH_SINGLE_MSG}"
else
- einfo "Applying ${x##*/}..."
+ einfo "Applying ${x##*/} ..."
fi
else
- einfo " ${x##*/}..."
+ einfo " ${x##*/} ..."
fi
echo "***** ${x##*/} *****" > ${STDERR_TARGET%/*}/${x##*/}-${STDERR_TARGET##*/}
@@ -361,7 +361,7 @@ epatch() {
then
draw_line "***** ${x##*/} *****" > ${STDERR_TARGET%/*}/${x##*/}-${STDERR_TARGET##*/}.real
echo >> ${STDERR_TARGET%/*}/${x##*/}-${STDERR_TARGET##*/}.real
- echo "ACTUALLY APPLYING ${x##*/}..." >> ${STDERR_TARGET%/*}/${x##*/}-${STDERR_TARGET##*/}.real
+ echo "ACTUALLY APPLYING ${x##*/} ..." >> ${STDERR_TARGET%/*}/${x##*/}-${STDERR_TARGET##*/}.real
echo >> ${STDERR_TARGET%/*}/${x##*/}-${STDERR_TARGET##*/}.real
draw_line "***** ${x##*/} *****" >> ${STDERR_TARGET%/*}/${x##*/}-${STDERR_TARGET##*/}.real
@@ -440,11 +440,11 @@ have_NPTL() {
}
END
- einfon "Checking for _CS_GNU_LIBPTHREAD_VERSION support in glibc ... "
+ einfon "Checking for _CS_GNU_LIBPTHREAD_VERSION support in glibc ..."
if gcc -o ${T}/nptl ${T}/test-nptl.c &> /dev/null
then
echo "yes"
- einfon "Checking what PTHREADS implementation we have ... "
+ einfon "Checking what PTHREADS implementation we have ..."
if ${T}/nptl
then
return 0
@@ -530,10 +530,10 @@ get_number_of_jobs() {
then
if [ "${jobs}" -gt "${ADMINPARAM}" ]
then
- einfo "Setting make jobs to \"-j${ADMINPARAM}\" to ensure successful merge..."
+ einfo "Setting make jobs to \"-j${ADMINPARAM}\" to ensure successful merge ..."
export MAKEOPTS="${MAKEOPTS} -j${ADMINPARAM}"
else
- einfo "Setting make jobs to \"-j${jobs}\" to ensure successful merge..."
+ einfo "Setting make jobs to \"-j${jobs}\" to ensure successful merge ..."
export MAKEOPTS="${MAKEOPTS} -j${jobs}"
fi
fi
@@ -889,7 +889,7 @@ enewgroup() {
# Simple script to replace 'dos2unix' binaries
# vapier@gentoo.org
#
-# edos2unix(file, <more files>...)
+# edos2unix(file, <more files> ...)
edos2unix() {
for f in "$@"
do
diff --git a/eclass/fdo-mime.eclass b/eclass/fdo-mime.eclass
index 2f60c67de511..2ed0be4d452c 100644
--- a/eclass/fdo-mime.eclass
+++ b/eclass/fdo-mime.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/fdo-mime.eclass,v 1.1 2004/09/14 12:10:22 foser Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/fdo-mime.eclass,v 1.2 2004/10/19 19:51:12 vapier Exp $
# Author:
# foser <foser@gentoo.org>
@@ -18,7 +18,7 @@ fdo-mime_desktop_database_update() {
if [ -x ${ROOT}/usr/bin/update-desktop-database ]
then
- einfo "Updating desktop mime database..."
+ einfo "Updating desktop mime database ..."
update-desktop-database -q /usr/share/applications
fi
@@ -31,7 +31,7 @@ fdo-mime_mime_database_update() {
if [ -x ${ROOT}/usr/bin/update-mime-database ]
then
- einfo "Updating shared mime info database..."
+ einfo "Updating shared mime info database ..."
update-mime-database /usr/share/mime
fi
diff --git a/eclass/font.eclass b/eclass/font.eclass
index e741f5f43b60..685383522c33 100644
--- a/eclass/font.eclass
+++ b/eclass/font.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/font.eclass,v 1.9 2004/10/06 14:00:39 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/font.eclass,v 1.10 2004/10/19 19:51:12 vapier Exp $
# Author: foser <foser@gentoo.org>
@@ -38,7 +38,7 @@ font_xfont_config() {
# create Xfont files
if use X ;
then
- einfo "Creating fonts.scale & fonts.dir..."
+ einfo "Creating fonts.scale & fonts.dir ..."
mkfontscale "${D}/usr/share/fonts/${PN}"
mkfontdir \
-e /usr/share/fonts/encodings \
@@ -56,7 +56,7 @@ font_xfont_config() {
font_xft_config() {
# create fontconfig cache
- einfo "Creating fontconfig cache..."
+ einfo "Creating fontconfig cache ..."
# Mac OS X has fc-cache at /usr/X11R6/bin
HOME="/root" fc-cache -f "${D}/usr/share/fonts/${PN}"
diff --git a/eclass/gst-plugins.eclass b/eclass/gst-plugins.eclass
index 13e205679c4c..952ebbce7ce5 100644
--- a/eclass/gst-plugins.eclass
+++ b/eclass/gst-plugins.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins.eclass,v 1.19 2004/09/15 23:10:21 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/gst-plugins.eclass,v 1.20 2004/10/19 19:51:12 vapier Exp $
# Author : foser <foser@gentoo.org>
@@ -72,10 +72,10 @@ gst-plugins_find_plugin_dir() {
ewarn "No such plugin directory"
die
fi
- einfo "Building system plugin..."
+ einfo "Building system plugin ..."
cd ${S}/sys/${GST_PLUGINS_BUILD_DIR}
else
- einfo "Building external plugin..."
+ einfo "Building external plugin ..."
cd ${S}/ext/${GST_PLUGINS_BUILD_DIR}
fi
@@ -90,7 +90,7 @@ gst-plugins_src_configure() {
# disable any external plugin besides the plugin we want
local plugin gst_conf
- einfo "Configuring to build ${GST_PLUGINS_BUILD} plugin(s)..."
+ einfo "Configuring to build ${GST_PLUGINS_BUILD} plugin(s) ..."
for plugin in ${GST_PLUGINS_BUILD}; do
my_gst_plugins=${my_gst_plugins/${plugin}/}
@@ -109,7 +109,7 @@ gst-plugins_src_configure() {
gst-plugins_update_registry() {
- einfo "Updating gstreamer plugins registry for gstreamer ${SLOT}..."
+ einfo "Updating gstreamer plugins registry for gstreamer ${SLOT} ..."
gst-register-${SLOT}
}
diff --git a/eclass/kernel-2.eclass b/eclass/kernel-2.eclass
index 0fd02a6d74e2..3751d2bbec15 100644
--- a/eclass/kernel-2.eclass
+++ b/eclass/kernel-2.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/kernel-2.eclass,v 1.45 2004/10/02 20:01:39 plasmaroo Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/kernel-2.eclass,v 1.46 2004/10/19 19:51:12 vapier Exp $
# Description: kernel.eclass rewrite for a clean base regarding the 2.6
# series of kernel with back-compatibility for 2.4
@@ -52,7 +52,7 @@ KV_PATCH=${KV_PATCH/[-_]*/}
# set LINUX_HOSTCFLAGS if not already set
[ -z "$LINUX_HOSTCFLAGS" ] && LINUX_HOSTCFLAGS="-Wall -Wstrict-prototypes -Os -fomit-frame-pointer -I${S}/include"
-#Eclass functions only from here onwards...
+#Eclass functions only from here onwards ...
#==============================================================
kernel_is() {
local RESULT
@@ -173,7 +173,7 @@ compile_headers() {
compile_manpages() {
local MY_ARCH
- einfo "Making manpages..."
+ einfo "Making manpages ..."
MY_ARCH=${ARCH}
unset ARCH
make mandocs
@@ -215,7 +215,7 @@ install_sources() {
cd ${S}
dodir /usr/src
- echo ">>> Copying sources..."
+ echo ">>> Copying sources ..."
file="$(find ${WORKDIR} -iname "docs" -type d)"
if [ -n "${file}" ]
then
@@ -304,7 +304,7 @@ postinst_sources() {
echo
fi
- # Show policy version, if this kernel has SELinux...
+ # Show policy version, if this kernel has SELinux ...
local secfile="${ROOT}usr/src/linux-${KV}/security/selinux/include/security.h"
if use selinux && [ -f "$secfile" ]
then
@@ -690,5 +690,5 @@ kernel-2_pkg_setup() {
[ "${ETYPE}" == "headers" ] && setup_headers
# This is to fix some weird portage bug? in stable versions of portage.
- [ "${ETYPE}" == "sources" ] && echo ">>> Preparing to unpack..."
+ [ "${ETYPE}" == "sources" ] && echo ">>> Preparing to unpack ..."
}
diff --git a/eclass/libtool.eclass b/eclass/libtool.eclass
index f44d798b53b4..242ce83ae1b7 100644
--- a/eclass/libtool.eclass
+++ b/eclass/libtool.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/libtool.eclass,v 1.36 2004/10/10 17:11:37 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/libtool.eclass,v 1.37 2004/10/19 19:51:12 vapier Exp $
#
# Author: Martin Schlemmer <azarah@gentoo.org>
#
@@ -53,7 +53,7 @@ ELT_try_and_apply_patch() {
# We only support patchlevel of 0 - why worry if its static patches?
if patch -p0 --dry-run $1 < ${patch} &>${T}/elibtool.log
then
- einfo " Applying $(basename "$(dirname "${patch}")")-${patch##*/}.patch..."
+ einfo " Applying $(basename "$(dirname "${patch}")")-${patch##*/}.patch ..."
patch -p0 $1 < ${patch} &>${T}/elibtool.log
ret=$?
export ELT_APPLIED_PATCHES="${ELT_APPLIED_PATCHES} ${patch##*/}"
@@ -172,7 +172,7 @@ elibtoolize() {
export ELT_APPLIED_PATCHES=
cd ${x}
- einfo "Patching \${S}$(echo "/${tmp}/ltmain.sh" | sed -e 's|//|/|g')..."
+ einfo "Patching \${S}$(echo "/${tmp}/ltmain.sh" | sed -e 's|//|/|g') ..."
for y in ${elt_patches}
do
diff --git a/eclass/makeedit.eclass b/eclass/makeedit.eclass
index f422246254f2..061813743c5b 100644
--- a/eclass/makeedit.eclass
+++ b/eclass/makeedit.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/makeedit.eclass,v 1.6 2004/06/25 00:39:48 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/makeedit.eclass,v 1.7 2004/10/19 19:51:12 vapier Exp $
#
# Author: Spider
#
@@ -15,7 +15,7 @@ export CFLAGS="${CFLAGS} -Wno-return-type -w"
export CXXFLAGS="${CXXFLAGS} -Wno-return-type -w"
edit_makefiles () {
- einfo "Parsing Makefiles..."
+ einfo "Parsing Makefiles ..."
find . -iname makefile | while read MAKEFILE
do
cp ${MAKEFILE} ${MAKEFILE}.old
diff --git a/eclass/sgml-catalog.eclass b/eclass/sgml-catalog.eclass
index 672622257e9f..0ac330a74198 100644
--- a/eclass/sgml-catalog.eclass
+++ b/eclass/sgml-catalog.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/sgml-catalog.eclass,v 1.8 2004/06/25 00:39:48 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/sgml-catalog.eclass,v 1.9 2004/10/19 19:51:12 vapier Exp $
#
# Author Matthew Turk <satai@gentoo.org>
@@ -63,7 +63,7 @@ sgml-catalog_pkg_postrm() {
if [ -e $arg2 ]
then
ewarn "${arg2} still exists! Not removing from ${arg1}"
- ewarn "This is normal behavior for an upgrade..."
+ ewarn "This is normal behavior for an upgrade ..."
continue
fi
einfo "Now removing $arg1 from $arg2 and /etc/sgml/catalog"
@@ -74,7 +74,7 @@ sgml-catalog_pkg_postrm() {
sgml-catalog_cleanup() {
if [ -e /usr/bin/gensgmlenv ]
then
- einfo Regenerating SGML environment variables...
+ einfo Regenerating SGML environment variables ...
gensgmlenv
grep -v export /etc/sgml/sgml.env > /etc/env.d/93sgmltools-lite
fi
diff --git a/eclass/tetex.eclass b/eclass/tetex.eclass
index c5266ac84df9..19148058ae6a 100644
--- a/eclass/tetex.eclass
+++ b/eclass/tetex.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/tetex.eclass,v 1.18 2004/10/19 14:24:00 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/tetex.eclass,v 1.19 2004/10/19 19:51:12 vapier Exp $
#
# Author: Jaromir Malenko <malenko@email.cz>
# Author: Mamoru KOMACHI <usata@gentoo.org>
@@ -139,7 +139,7 @@ tetex_src_install() {
base)
dodir /usr/share/
# Install texmf files
- einfo "Installing texmf..."
+ einfo "Installing texmf ..."
cp -Rv texmf ${D}/usr/share
if [ "${TETEX_PV}" == "2.0.2" ] ; then
@@ -150,7 +150,7 @@ tetex_src_install() {
fi
# Install teTeX files
- einfo "Installing teTeX..."
+ einfo "Installing teTeX ..."
einstall bindir=${D}/usr/bin texmf=${D}/usr/share/texmf || die
;;
doc)
@@ -209,7 +209,7 @@ tetex_src_install() {
#fix for lousy upstream permisssions on /usr/share/texmf files
#NOTE: do not use fowners, as its not recursive ...
- einfo "Fixing permissions..."
+ einfo "Fixing permissions ..."
chown -R root:root ${D}/usr/share/texmf
;;
link) # link is for tetex-beta
@@ -225,7 +225,7 @@ tetex_src_install() {
cd -
done
for cfg in context dvipdfm metafont metapost ; do
- einfo "Symlinking from /etc/texmf/${cfg}..."
+ einfo "Symlinking from /etc/texmf/${cfg} ..."
mv ${D}/usr/share/texmf/${cfg}/config \
${D}/etc/texmf/${cfg} \
|| die "mv ${cfg} failed."
@@ -235,7 +235,7 @@ tetex_src_install() {
cd -
done
for cfg in tex/{amstex,context,cyrplain,generic,lambda,latex,mex,plain,platex} ; do
- einfo "Symlinking from /etc/texmf/${cfg}..."
+ einfo "Symlinking from /etc/texmf/${cfg} ..."
mv ${D}/usr/share/texmf/${cfg}/config \
${D}/etc/texmf/${cfg} \
|| die "mv ${cfg} failed."
@@ -304,7 +304,7 @@ tetex_pkg_postinst() {
configure)
if [ $ROOT = "/" ]
then
- einfo "Configuring teTeX..."
+ einfo "Configuring teTeX ..."
mktexlsr &>/dev/null
texconfig init &>/dev/null
texconfig confall &>/dev/null
@@ -317,7 +317,7 @@ tetex_pkg_postinst() {
generate)
if [ $ROOT = "/" ]
then
- einfo "Generating format files..."
+ einfo "Generating format files ..."
fmtutil --missing &>/dev/null
einfo
einfo "Use 'texconfig font ro' to disable font generation for users"
diff --git a/eclass/tla.eclass b/eclass/tla.eclass
index 54ce4bde464b..69442f09b386 100644
--- a/eclass/tla.eclass
+++ b/eclass/tla.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/tla.eclass,v 1.4 2004/06/25 00:39:48 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/tla.eclass,v 1.5 2004/10/19 19:51:12 vapier Exp $
#
# Original Author: Jeffrey Yasskin <jyasskin@mail.utexas.edu>
#
@@ -165,17 +165,17 @@ tla_src_unpack() {
ETLA_CACHE_DIR=$ETLA_CACHE_DIR
ETLA_CLEAN=$ETLA_CLEAN"
- einfo "Registering Archives..."
+ einfo "Registering Archives ..."
tla_register_archives
- einfo "Checking that passed-in variables are rational..."
+ einfo "Checking that passed-in variables are rational ..."
tla_check_vars
- einfo "Fetching tla version $ETLA_VERSION into $ETLA_TOP_DIR..."
+ einfo "Fetching tla version $ETLA_VERSION into $ETLA_TOP_DIR ..."
tla_fetch
- einfo "Copying $ETLA_CACHE_DIR from $ETLA_TOP_DIR..."
- debug-print "Copying $ETLA_CACHE_DIR from $ETLA_TOP_DIR..."
+ einfo "Copying $ETLA_CACHE_DIR from $ETLA_TOP_DIR ..."
+ debug-print "Copying $ETLA_CACHE_DIR from $ETLA_TOP_DIR ..."
# probably redundant, but best to make sure
# Use ${WORKDIR}/${P} rather than ${S} so user can point ${S} to something inside.
diff --git a/eclass/toolchain.eclass b/eclass/toolchain.eclass
index 628b934c1c99..492454b8d94d 100644
--- a/eclass/toolchain.eclass
+++ b/eclass/toolchain.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/toolchain.eclass,v 1.30 2004/10/11 05:16:41 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/toolchain.eclass,v 1.31 2004/10/19 19:51:12 vapier Exp $
#
# This eclass should contain general toolchain-related functions that are
# expected to not change, or change much.
@@ -429,7 +429,7 @@ do_gcc_SSP_patches() {
# then lets use those for SSP instead of libgcc.
update_gcc_for_libc_ssp() {
if libc_has_ssp ; then
- einfo "Updating gcc to use SSP from libc..."
+ einfo "Updating gcc to use SSP from libc ..."
sed -e 's|^\(LIBGCC2_CFLAGS.*\)$|\1 -D_LIBC_PROVIDES_SSP_|' \
-i ${S}/gcc/Makefile.in || die "Failed to update gcc!"
fi
@@ -576,7 +576,7 @@ do_gcc_config() {
epause
else
einfo "The current gcc config appears to be valid, not running"
- einfo "gcc-config..."
+ einfo "gcc-config ..."
fi
return 0
fi
@@ -1129,7 +1129,7 @@ gcc_src_compile() {
die "Failed to unpack man pages"
fi
- einfo "Configuring ${PN}..."
+ einfo "Configuring ${PN} ..."
gcc_do_configure
touch ${S}/gcc/c-gperf.h
@@ -1139,7 +1139,7 @@ gcc_src_compile() {
find ${WORKDIR}/build -name '*.[17]' -exec touch {} \; || :
fi
- einfo "Compiling ${PN}..."
+ einfo "Compiling ${PN} ..."
gcc_do_make ${GCC_MAKE_TARGET}
if [ "${ETYPE}" == "gcc-compiler" -a "${SPLIT_SPECS}" == "true" ] ; then
@@ -1151,7 +1151,7 @@ gcc_src_compile() {
gcc-library-src_install() {
- einfo "Installing ${PN}..."
+ einfo "Installing ${PN} ..."
# Do the 'make install' from the build directory
cd ${WORKDIR}/build
S="${WORKDIR}/build" \
diff --git a/eclass/vim.eclass b/eclass/vim.eclass
index dcc48626cd4c..220fd6b497b1 100644
--- a/eclass/vim.eclass
+++ b/eclass/vim.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/vim.eclass,v 1.76 2004/10/17 17:02:39 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/vim.eclass,v 1.77 2004/10/19 19:51:12 vapier Exp $
# Authors:
# Ryan Phillips <rphillips@gentoo.org>
@@ -120,7 +120,7 @@ apply_vim_patches() {
# Scan the patches, applying them only to files that either
# already exist or that will be created by the patch
- einfo "Filtering vim patches..."
+ einfo "Filtering vim patches ..."
p=${WORKDIR}/${VIM_ORG_PATCHES%.tar*}.patch
ls ${WORKDIR}/vimpatches | sort | \
while read f; do gzip -dc ${WORKDIR}/vimpatches/${f}; done | awk '
@@ -163,7 +163,7 @@ apply_vim_patches() {
' > ${p} || die
# For reasons yet unknown, epatch fails to apply this cleanly
- ebegin "Applying filtered vim patches..."
+ ebegin "Applying filtered vim patches ..."
TMPDIR=${T} patch -f -s -p0 < ${p}
eend 0
}
@@ -302,8 +302,8 @@ src_compile() {
fi
if [[ "${MY_PN}" == "vim" ]] ; then
- # don't test USE=X here... see bug #19115
- # but need to provide a way to link against X... see bug #20093
+ # don't test USE=X here ... see bug #19115
+ # but need to provide a way to link against X ... see bug #20093
myconf="${myconf} --enable-gui=no `use_with vim-with-x x`"
elif [[ "${MY_PN}" == "gvim" ]] ; then
@@ -421,7 +421,7 @@ src_install() {
if use livecd ; then
# To save space, install only a subset of the files if we're on a
# livecd. bug 65144.
- einfo "Removing some files for a smaller livecd install..."
+ einfo "Removing some files for a smaller livecd install ..."
local vimfiles=${D}/usr/share/vim/vim${VIM_VERSION/.}
shopt -s extglob
@@ -433,7 +433,7 @@ src_install() {
rm -fr ${vimfiles}/colors/!(${keep_colors}).vim
local keep_syntax="conf|crontab|fstab|inittab|resolv|sshdconfig"
- # tinkering with the next line might make bad things happen...
+ # tinkering with the next line might make bad things happen ...
keep_syntax="${keep_syntax}|syntax|nosyntax|synload"
rm -fr ${vimfiles}/syntax/!(${keep_syntax}).vim
fi
diff --git a/eclass/virtualx.eclass b/eclass/virtualx.eclass
index a05deadcdfbe..1ed590ad84a3 100644
--- a/eclass/virtualx.eclass
+++ b/eclass/virtualx.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/virtualx.eclass,v 1.17 2004/08/22 17:48:59 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/virtualx.eclass,v 1.18 2004/10/19 19:51:12 vapier Exp $
#
# Author: Martin Schlemmer <azarah@gentoo.org>
#
@@ -26,7 +26,7 @@ virtualmake() {
# The following is derived from Mandrake's hack to allow
# compiling without the X display
- einfo "Scanning for a open DISPLAY to start Xvfb..."
+ einfo "Scanning for a open DISPLAY to start Xvfb ..."
# We really do not want SANDBOX enabled here
export SANDBOX_DISABLED="1"
diff --git a/eclass/x11.eclass b/eclass/x11.eclass
index 3879adfbae6b..61718ac5b7b0 100644
--- a/eclass/x11.eclass
+++ b/eclass/x11.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/x11.eclass,v 1.1 2004/10/04 06:23:10 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/x11.eclass,v 1.2 2004/10/19 19:51:12 vapier Exp $
#
# Author: Seemant Kulleen <seemant@gentoo.org>
#
@@ -86,7 +86,7 @@ is_kernel() {
# /usr/X11R6/lib/modules for xfree modules:
# $1=\/usr\/X11R6\/lib\/modules
strip_bins() {
- einfo "Stripping binaries..."
+ einfo "Stripping binaries ..."
# This bit I got from Redhat ... strip binaries and drivers ..
# NOTE: We do NOT want to strip the drivers, modules or DRI modules!
for x in $(find ${D}/ -type f -perm +0111 -exec file {} \; | \
diff --git a/eclass/zproduct.eclass b/eclass/zproduct.eclass
index afc67f74a9fc..a36a203dfa1c 100644
--- a/eclass/zproduct.eclass
+++ b/eclass/zproduct.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/zproduct.eclass,v 1.16 2004/10/07 21:13:14 radek Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/zproduct.eclass,v 1.17 2004/10/19 19:51:12 vapier Exp $
# Author: Jason Shoemaker <kutsuya@gentoo.org>
# This eclass is designed to streamline the construction of
@@ -101,7 +101,7 @@ zproduct_pkg_postinst()
chown -R root:root ${ZP_DIR}/${PF}
# make shure there is nothing writable in the new dir, and all is readable
chmod -R go-w,a+rX ${ZP_DIR}/${PF}
- einfo ">>> Installing ${PF} into the \"$(zope-config --zidef-get)\" zinstance..."
+ einfo ">>> Installing ${PF} into the \"$(zope-config --zidef-get)\" zinstance ..."
${ROOT}/usr/sbin/zprod-manager add ${ZP_DIR}/${PF}
}
@@ -121,10 +121,10 @@ zproduct_pkg_prerm()
then
# check only if installed product has non empty folder lists
#
- # for every fodler inside product...
+ # for every fodler inside product ...
for PFOLD in `cat $DOT_ZFOLDER_FPATH`
do
- #... check if its in instance.
+ # ... check if its in instance.
if [ -d "${ZI_DIR}${N}/Products/${PFOLD}" ]
then
ARE_INSTALLED=$[ARE_INSTALLED + 1]
@@ -143,7 +143,7 @@ zproduct_pkg_prerm()
sleep 10
fi
- ewarn "Uninstalling from all zinstances..."
+ ewarn "Uninstalling from all zinstances ..."
for N in ${ZINST_LST} ; do
${ROOT}/usr/sbin/zprod-manager del ${ZP_DIR}/${PF} ${ZI_DIR}${N}
done