summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2010-03-16 16:40:31 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2010-03-16 16:40:31 +0000
commit9133af87ab86cffec743a07d549697be3c129e5f (patch)
tree93be2259316535dafa254502b51031de80b08bd5 /games-action/violetland
parentAvoid testing for file capabilities support: we don't support the setcap mode... (diff)
downloadgentoo-2-9133af87ab86cffec743a07d549697be3c129e5f.tar.gz
gentoo-2-9133af87ab86cffec743a07d549697be3c129e5f.tar.bz2
gentoo-2-9133af87ab86cffec743a07d549697be3c129e5f.zip
make mycmakeargs an array
(Portage version: 2.1.7.17/cvs/Linux i686)
Diffstat (limited to 'games-action/violetland')
-rw-r--r--games-action/violetland/ChangeLog6
-rw-r--r--games-action/violetland/violetland-0.2.4.ebuild9
-rw-r--r--games-action/violetland/violetland-0.2.9.ebuild9
3 files changed, 15 insertions, 9 deletions
diff --git a/games-action/violetland/ChangeLog b/games-action/violetland/ChangeLog
index 89b8c794ee76..6e574a49c802 100644
--- a/games-action/violetland/ChangeLog
+++ b/games-action/violetland/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-action/violetland
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/violetland/ChangeLog,v 1.5 2010/03/14 23:19:42 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/violetland/ChangeLog,v 1.6 2010/03/16 16:40:31 mr_bones_ Exp $
+
+ 16 Mar 2010; Michael Sterrett <mr_bones_@gentoo.org>
+ violetland-0.2.4.ebuild, violetland-0.2.9.ebuild:
+ make mycmakeargs an array
*violetland-0.2.9 (14 Mar 2010)
diff --git a/games-action/violetland/violetland-0.2.4.ebuild b/games-action/violetland/violetland-0.2.4.ebuild
index 4387e8cbc629..a41fc63a27e7 100644
--- a/games-action/violetland/violetland-0.2.4.ebuild
+++ b/games-action/violetland/violetland-0.2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/violetland/violetland-0.2.4.ebuild,v 1.2 2010/01/20 19:41:05 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/violetland/violetland-0.2.4.ebuild,v 1.3 2010/03/16 16:40:31 mr_bones_ Exp $
EAPI=2
inherit eutils cmake-utils games
@@ -35,9 +35,10 @@ src_prepare() {
}
src_configure() {
- local mycmakeargs="\
- -DCMAKE_INSTALL_PREFIX=${GAMES_PREFIX} \
- -DDATA_INSTALL_DIR=${GAMES_DATADIR}"
+ mycmakeargs=(
+ "-DCMAKE_INSTALL_PREFIX=${GAMES_PREFIX}"
+ "-DDATA_INSTALL_DIR=${GAMES_DATADIR}"
+ )
cmake-utils_src_configure
}
diff --git a/games-action/violetland/violetland-0.2.9.ebuild b/games-action/violetland/violetland-0.2.9.ebuild
index 31c547dd0635..0209b197fd07 100644
--- a/games-action/violetland/violetland-0.2.9.ebuild
+++ b/games-action/violetland/violetland-0.2.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/violetland/violetland-0.2.9.ebuild,v 1.1 2010/03/14 23:19:42 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/violetland/violetland-0.2.9.ebuild,v 1.2 2010/03/16 16:40:31 mr_bones_ Exp $
EAPI=2
inherit eutils cmake-utils games
@@ -35,9 +35,10 @@ src_prepare() {
}
src_configure() {
- local mycmakeargs="\
- -DCMAKE_INSTALL_PREFIX=${GAMES_PREFIX} \
- -DDATA_INSTALL_DIR=${GAMES_DATADIR}"
+ mycmakeargs=(
+ "-DCMAKE_INSTALL_PREFIX=${GAMES_PREFIX}"
+ "-DDATA_INSTALL_DIR=${GAMES_DATADIR}"
+ )
cmake-utils_src_configure
}