summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulian Ospald <hasufell@gentoo.org>2013-03-13 16:44:10 +0000
committerJulian Ospald <hasufell@gentoo.org>2013-03-13 16:44:10 +0000
commitc79fe0abd4e85f61c2835503c7fc40adfb91d21a (patch)
tree8c94689eae92760382fe75042096c1eb14652326 /games-engines
parentgnurobots is gone (diff)
downloadgentoo-2-c79fe0abd4e85f61c2835503c7fc40adfb91d21a.tar.gz
gentoo-2-c79fe0abd4e85f61c2835503c7fc40adfb91d21a.tar.bz2
gentoo-2-c79fe0abd4e85f61c2835503c7fc40adfb91d21a.zip
add eselect call to pkg_postrm
(Portage version: 2.2.0_alpha166/cvs/Linux x86_64, signed Manifest commit with key E73C35B3)
Diffstat (limited to 'games-engines')
-rw-r--r--games-engines/renpy/renpy-6.14.1-r1.ebuild5
-rw-r--r--games-engines/renpy/renpy-6.15.0.ebuild5
2 files changed, 8 insertions, 2 deletions
diff --git a/games-engines/renpy/renpy-6.14.1-r1.ebuild b/games-engines/renpy/renpy-6.14.1-r1.ebuild
index 0de247387f80..3cf6f329d9d3 100644
--- a/games-engines/renpy/renpy-6.14.1-r1.ebuild
+++ b/games-engines/renpy/renpy-6.14.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-engines/renpy/renpy-6.14.1-r1.ebuild,v 1.2 2013/03/13 16:41:45 hasufell Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-engines/renpy/renpy-6.14.1-r1.ebuild,v 1.3 2013/03/13 16:44:10 hasufell Exp $
EAPI=5
PYTHON_COMPAT=( python2_6 python2_7 )
@@ -106,4 +106,7 @@ pkg_postinst() {
pkg_postrm() {
use development && gnome2_icon_cache_update
+
+ einfo "running: eselect renpy update --if-unset"
+ eselect renpy update --if-unset
}
diff --git a/games-engines/renpy/renpy-6.15.0.ebuild b/games-engines/renpy/renpy-6.15.0.ebuild
index 0846a1a4bf08..bced2bbe431d 100644
--- a/games-engines/renpy/renpy-6.15.0.ebuild
+++ b/games-engines/renpy/renpy-6.15.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-engines/renpy/renpy-6.15.0.ebuild,v 1.2 2013/03/13 16:41:45 hasufell Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-engines/renpy/renpy-6.15.0.ebuild,v 1.3 2013/03/13 16:44:10 hasufell Exp $
EAPI=5
PYTHON_COMPAT=( python2_6 python2_7 )
@@ -105,4 +105,7 @@ pkg_postinst() {
pkg_postrm() {
use development && gnome2_icon_cache_update
+
+ einfo "running: eselect renpy update --if-unset"
+ eselect renpy update --if-unset
}