summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTristan Heaven <nyhm@gentoo.org>2008-04-09 17:09:43 +0000
committerTristan Heaven <nyhm@gentoo.org>2008-04-09 17:09:43 +0000
commitfd04307cc78686f1bff349f1153b3bc6c07b0ebb (patch)
tree78f1deb08be8f79811a85bdbbc6b86f4f1b78817 /games-sports/racer-bin
parentalpha/ia64/x86 stable (diff)
downloadgentoo-2-fd04307cc78686f1bff349f1153b3bc6c07b0ebb.tar.gz
gentoo-2-fd04307cc78686f1bff349f1153b3bc6c07b0ebb.tar.bz2
gentoo-2-fd04307cc78686f1bff349f1153b3bc6c07b0ebb.zip
Fix permissions on executables, bug #217034
(Portage version: 2.1.5_rc2, RepoMan options: --force)
Diffstat (limited to 'games-sports/racer-bin')
-rw-r--r--games-sports/racer-bin/ChangeLog8
-rw-r--r--games-sports/racer-bin/racer-bin-0.5.0-r2.ebuild (renamed from games-sports/racer-bin/racer-bin-0.5.0-r1.ebuild)4
2 files changed, 9 insertions, 3 deletions
diff --git a/games-sports/racer-bin/ChangeLog b/games-sports/racer-bin/ChangeLog
index 9053e42a4232..9a9dd5aef9b0 100644
--- a/games-sports/racer-bin/ChangeLog
+++ b/games-sports/racer-bin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for games-sports/racer-bin
# Copyright 2000-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-sports/racer-bin/ChangeLog,v 1.8 2008/02/08 08:07:48 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-sports/racer-bin/ChangeLog,v 1.9 2008/04/09 17:09:43 nyhm Exp $
+
+*racer-bin-0.5.0-r2 (09 Apr 2008)
+
+ 09 Apr 2008; Tristan Heaven <nyhm@gentoo.org> -racer-bin-0.5.0-r1.ebuild,
+ +racer-bin-0.5.0-r2.ebuild:
+ Fix permissions on executables, bug #217034
08 Feb 2008; Michael Sterrett <mr_bones_@gentoo.org>
racer-bin-0.5.0-r1.ebuild:
diff --git a/games-sports/racer-bin/racer-bin-0.5.0-r1.ebuild b/games-sports/racer-bin/racer-bin-0.5.0-r2.ebuild
index 00919ea2b612..09a412cd618e 100644
--- a/games-sports/racer-bin/racer-bin-0.5.0-r1.ebuild
+++ b/games-sports/racer-bin/racer-bin-0.5.0-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-sports/racer-bin/racer-bin-0.5.0-r1.ebuild,v 1.9 2008/02/08 08:07:47 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-sports/racer-bin/racer-bin-0.5.0-r2.ebuild,v 1.1 2008/04/09 17:09:43 nyhm Exp $
inherit eutils games
@@ -40,7 +40,7 @@ src_install() {
for f in bin/* ; do
games_make_wrapper ${f#*/} ${f} "${dir}" "${dir}"/bin
- fperms 770 "${dir}"/${f} || die "fperms ${f} failed"
+ fperms 750 "${dir}"/${f} || die "fperms ${f} failed"
done
local libfmod=$(find /usr/lib -maxdepth 1 -name 'libfmod-*so' -type f)