summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2006-01-11 21:34:29 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2006-01-11 21:34:29 +0000
commitd682868e52667e3eb971da247fbb6b15f335f2f5 (patch)
treed40bf269264d932ccdf6914937a56873eb8a6f42 /games-strategy/spacehulk
parentbackported permission-change code to stable ebuild (diff)
downloadgentoo-2-d682868e52667e3eb971da247fbb6b15f335f2f5.tar.gz
gentoo-2-d682868e52667e3eb971da247fbb6b15f335f2f5.tar.bz2
gentoo-2-d682868e52667e3eb971da247fbb6b15f335f2f5.zip
die backticks
(Portage version: 2.0.53)
Diffstat (limited to 'games-strategy/spacehulk')
-rw-r--r--games-strategy/spacehulk/spacehulk-1.4.5.ebuild4
-rw-r--r--games-strategy/spacehulk/spacehulk-1.4.99.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/games-strategy/spacehulk/spacehulk-1.4.5.ebuild b/games-strategy/spacehulk/spacehulk-1.4.5.ebuild
index 11006cf22ea5..344735e1ded1 100644
--- a/games-strategy/spacehulk/spacehulk-1.4.5.ebuild
+++ b/games-strategy/spacehulk/spacehulk-1.4.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/spacehulk/spacehulk-1.4.5.ebuild,v 1.5 2005/07/07 04:38:44 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/spacehulk/spacehulk-1.4.5.ebuild,v 1.6 2006/01/11 21:34:29 mr_bones_ Exp $
inherit games
@@ -20,7 +20,7 @@ DEPEND="=x11-libs/qt-3*
media-libs/nas"
src_compile() {
- egamesconf `use_with xinerama` || die
+ egamesconf $(use_with xinerama) || die
emake || die "emake failed"
}
diff --git a/games-strategy/spacehulk/spacehulk-1.4.99.ebuild b/games-strategy/spacehulk/spacehulk-1.4.99.ebuild
index ff43c324eaea..6692dded13b6 100644
--- a/games-strategy/spacehulk/spacehulk-1.4.99.ebuild
+++ b/games-strategy/spacehulk/spacehulk-1.4.99.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-strategy/spacehulk/spacehulk-1.4.99.ebuild,v 1.6 2005/07/07 04:38:44 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-strategy/spacehulk/spacehulk-1.4.99.ebuild,v 1.7 2006/01/11 21:34:29 mr_bones_ Exp $
inherit games kde-functions
@@ -23,7 +23,7 @@ DEPEND="=x11-libs/qt-3*
src_compile() {
set-qtdir 3
egamesconf \
- `use_with xinerama` \
+ $(use_with xinerama) \
|| die
emake || die "emake failed"
}