summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2009-09-05 04:06:05 +0000
committerMike Frysinger <vapier@gentoo.org>2009-09-05 04:06:05 +0000
commitb601526d5c107256388e86e1228cfc60944e1f5b (patch)
treeb94752bccb103d3c3c9de9451c7029ae12b789bb /games-util/linux-wbfs-manager
parentUpdated to use postgresql virtual in preparation for push to stable. (diff)
downloadgentoo-2-b601526d5c107256388e86e1228cfc60944e1f5b.tar.gz
gentoo-2-b601526d5c107256388e86e1228cfc60944e1f5b.tar.bz2
gentoo-2-b601526d5c107256388e86e1228cfc60944e1f5b.zip
Version bump.
(Portage version: 2.2_rc40/cvs/Linux x86_64)
Diffstat (limited to 'games-util/linux-wbfs-manager')
-rw-r--r--games-util/linux-wbfs-manager/ChangeLog8
-rw-r--r--games-util/linux-wbfs-manager/linux-wbfs-manager-0.1.11.ebuild31
2 files changed, 38 insertions, 1 deletions
diff --git a/games-util/linux-wbfs-manager/ChangeLog b/games-util/linux-wbfs-manager/ChangeLog
index 0ff2c4a01fdc..40e397306c8e 100644
--- a/games-util/linux-wbfs-manager/ChangeLog
+++ b/games-util/linux-wbfs-manager/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for games-util/linux-wbfs-manager
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/linux-wbfs-manager/ChangeLog,v 1.1 2009/09/01 18:21:32 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/linux-wbfs-manager/ChangeLog,v 1.2 2009/09/05 04:06:05 vapier Exp $
+
+*linux-wbfs-manager-0.1.11 (05 Sep 2009)
+
+ 05 Sep 2009; Mike Frysinger <vapier@gentoo.org>
+ +linux-wbfs-manager-0.1.11.ebuild:
+ Version bump.
*linux-wbfs-manager-0.1.10 (01 Sep 2009)
diff --git a/games-util/linux-wbfs-manager/linux-wbfs-manager-0.1.11.ebuild b/games-util/linux-wbfs-manager/linux-wbfs-manager-0.1.11.ebuild
new file mode 100644
index 000000000000..5455f915139e
--- /dev/null
+++ b/games-util/linux-wbfs-manager/linux-wbfs-manager-0.1.11.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-util/linux-wbfs-manager/linux-wbfs-manager-0.1.11.ebuild,v 1.1 2009/09/05 04:06:05 vapier Exp $
+
+EAPI="2"
+
+inherit toolchain-funcs
+
+DESCRIPTION="WBFS manager for Linux using GTK+"
+HOMEPAGE="http://code.google.com/p/linux-wbfs-manager/"
+SRC_URI="http://linux-wbfs-manager.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-libs/glib:2
+ gnome-base/libglade:2.0"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${PN}
+
+src_compile() {
+ emake CC="$(tc-getCC)" || die
+}
+
+src_install() {
+ dobin wbfs_gtk || die
+ dodoc README
+}