summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2004-10-01 10:17:52 +0000
committerAlastair Tse <liquidx@gentoo.org>2004-10-01 10:17:52 +0000
commit3f27c495fb6d952fdfd033f0983860c2274dc007 (patch)
treedda3dac1979218cd900f256544c51d4d0333f347 /gnome-extra/evolution-data-server/evolution-data-server-1.0.1.ebuild
parentversion bump (Manifest recommit) (diff)
downloadgentoo-2-3f27c495fb6d952fdfd033f0983860c2274dc007.tar.gz
gentoo-2-3f27c495fb6d952fdfd033f0983860c2274dc007.tar.bz2
gentoo-2-3f27c495fb6d952fdfd033f0983860c2274dc007.zip
version bump and cleanup
Diffstat (limited to 'gnome-extra/evolution-data-server/evolution-data-server-1.0.1.ebuild')
-rw-r--r--gnome-extra/evolution-data-server/evolution-data-server-1.0.1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/gnome-extra/evolution-data-server/evolution-data-server-1.0.1.ebuild b/gnome-extra/evolution-data-server/evolution-data-server-1.0.1.ebuild
new file mode 100644
index 000000000000..670747a350f4
--- /dev/null
+++ b/gnome-extra/evolution-data-server/evolution-data-server-1.0.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-data-server/evolution-data-server-1.0.1.ebuild,v 1.1 2004/10/01 10:17:52 liquidx Exp $
+
+inherit gnome2
+
+DESCRIPTION="Evolution groupware backend"
+HOMEPAGE="http://www.ximian.com/"
+
+LICENSE="GPL-2 LGPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~amd64 ~sparc ~mips"
+IUSE="doc ldap"
+
+RDEPEND=">=dev-libs/glib-2
+ >=gnome-base/libbonobo-2.4
+ >=gnome-base/orbit-2.9.8
+ >=gnome-base/gnome-vfs-2
+ >=gnome-base/libgnome-2
+ >=gnome-base/gconf-2
+ >=dev-libs/libxml2-2
+ >=net-libs/libsoup-2.2
+ ldap? ( >=net-nds/openldap-2.0 )"
+
+DEPEND="${RDEPEND}
+ >=dev-util/pkgconfig-0.12.0
+ >=dev-util/intltool-0.30
+ doc? ( >=dev-util/gtk-doc-1 )"
+
+G2CONF="${G2CONF} `use_with ldap openldap`"
+
+MAKEOPTS="${MAKEOPTS} -j1"
+USE_DESTDIR=1