summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-03 23:12:02 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-03 23:12:02 +0000
commit07d991187cc60eee302c4a3e0973cd7dcf784eff (patch)
treef320b06f54c56b3ba68994b2b563b5dfaf4f5caa /gnome-extra/libgda/libgda-0.2.96-r2.ebuild
parentIUSE (Manifest recommit) (diff)
downloadgentoo-2-07d991187cc60eee302c4a3e0973cd7dcf784eff.tar.gz
gentoo-2-07d991187cc60eee302c4a3e0973cd7dcf784eff.tar.bz2
gentoo-2-07d991187cc60eee302c4a3e0973cd7dcf784eff.zip
Fix use invocation
Diffstat (limited to 'gnome-extra/libgda/libgda-0.2.96-r2.ebuild')
-rw-r--r--gnome-extra/libgda/libgda-0.2.96-r2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnome-extra/libgda/libgda-0.2.96-r2.ebuild b/gnome-extra/libgda/libgda-0.2.96-r2.ebuild
index 48abf9773d98..dee3b18c5fde 100644
--- a/gnome-extra/libgda/libgda-0.2.96-r2.ebuild
+++ b/gnome-extra/libgda/libgda-0.2.96-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.2.96-r2.ebuild,v 1.12 2004/02/22 20:52:42 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/libgda/libgda-0.2.96-r2.ebuild,v 1.13 2004/06/03 23:11:13 agriffis Exp $
IUSE="odbc postgres mysql"
@@ -49,24 +49,24 @@ src_compile() {
local myconf
- if [ "`use mysql`" ]
+ if use mysql
then
myconf="--with-mysql=/usr"
fi
-# if [ "`use ldap`" ]
+# if use ldap
# then
# myconf="$myconf --with-ldap=/usr"
# fi
#
# LDAP support is currently broken
- if [ "`use odbc`" ]
+ if use odbc
then
myconf="$myconf --with-odbc"
fi
- if [ "`use postgres`" ]
+ if use postgres
then
myconf="$myconf --with-postgres=/usr"
fi