summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-26 20:41:56 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-26 20:41:56 +0000
commit7554db96a47b45a414f9747e84339da3177a84ca (patch)
tree15824a41e415a940229efb1f1375572f4f587b62 /gnome-office
parent*** empty log message *** (diff)
downloadgentoo-2-7554db96a47b45a414f9747e84339da3177a84ca.tar.gz
gentoo-2-7554db96a47b45a414f9747e84339da3177a84ca.tar.bz2
gentoo-2-7554db96a47b45a414f9747e84339da3177a84ca.zip
*** empty log message ***
Diffstat (limited to 'gnome-office')
-rw-r--r--gnome-office/eog/eog-0.4.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnome-office/eog/eog-0.4.ebuild b/gnome-office/eog/eog-0.4.ebuild
new file mode 100644
index 000000000000..9d58ec818882
--- /dev/null
+++ b/gnome-office/eog/eog-0.4.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-office/eog/eog-0.4.ebuild,v 1.1 2000/08/26 20:41:56 achim Exp $
+
+P=eog-0.4
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Eye of GNOME"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/eog/"${A}
+HOMEPAGE="http://www.gnome.org/gnome-office/eog.shtml"
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/opt/gnome \
+ --with-catgets --without-bonobo
+ make
+}
+
+src_install() {
+ cd ${S}
+ make prefix=${D}/opt/gnome install
+ dodoc AUTHORS COPYING DEPENDS ChangeLog HACKING NEWS README TODO MAINTAINERS
+
+}
+
+
+
+
+