summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-16 19:41:00 +0000
committerDiego Elio Pettenò <flameeyes@gentoo.org>2007-01-16 19:41:00 +0000
commitd070e0283ddd9b0d071ee0689c8a9cad477ee2e2 (patch)
tree0507eec421c929df9eb8c0cbe885f2c1062fc706 /kde-base/kcheckpass/kcheckpass-3.5.6.ebuild
parentBump to 3.5.6 (prerelease). (diff)
downloadgentoo-2-d070e0283ddd9b0d071ee0689c8a9cad477ee2e2.tar.gz
gentoo-2-d070e0283ddd9b0d071ee0689c8a9cad477ee2e2.tar.bz2
gentoo-2-d070e0283ddd9b0d071ee0689c8a9cad477ee2e2.zip
Bump to 3.5.6 (prerelease).
(Portage version: 2.1.2)
Diffstat (limited to 'kde-base/kcheckpass/kcheckpass-3.5.6.ebuild')
-rw-r--r--kde-base/kcheckpass/kcheckpass-3.5.6.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-base/kcheckpass/kcheckpass-3.5.6.ebuild b/kde-base/kcheckpass/kcheckpass-3.5.6.ebuild
new file mode 100644
index 000000000000..6a44c8d3871e
--- /dev/null
+++ b/kde-base/kcheckpass/kcheckpass-3.5.6.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kcheckpass/kcheckpass-3.5.6.ebuild,v 1.1 2007/01/16 19:41:00 flameeyes Exp $
+
+KMNAME=kdebase
+MAXKDEVER=3.5.5
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils flag-o-matic
+
+SRC_URI="${SRC_URI}
+ mirror://gentoo/kdebase-3.5-patchset-01.tar.bz2"
+
+DESCRIPTION="A simple password checker, used by any software in need of user authentication."
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="pam kdehiddenvisibility"
+DEPEND="pam? ( kde-base/kdebase-pam )"
+
+src_compile() {
+ myconf="$(use_with pam)"
+
+ export BINDNOW_FLAGS="$(bindnow-flags)"
+ kde-meta_src_compile
+}