summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2004-03-09 15:57:25 +0000
committerCaleb Tennis <caleb@gentoo.org>2004-03-09 15:57:25 +0000
commit16d4291a48741b76d9749b2b10c28f3ec758ee36 (patch)
treef5060478ad285c9173219cc490e281e30c1c5f7b /kde-base/kdeartwork/kdeartwork-3.2.1.ebuild
parentAdd perl bindings to the subversion ebuild (Manifest recommit) (diff)
downloadgentoo-2-16d4291a48741b76d9749b2b10c28f3ec758ee36.tar.gz
gentoo-2-16d4291a48741b76d9749b2b10c28f3ec758ee36.tar.bz2
gentoo-2-16d4291a48741b76d9749b2b10c28f3ec758ee36.zip
Version bump
Diffstat (limited to 'kde-base/kdeartwork/kdeartwork-3.2.1.ebuild')
-rw-r--r--kde-base/kdeartwork/kdeartwork-3.2.1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/kde-base/kdeartwork/kdeartwork-3.2.1.ebuild b/kde-base/kdeartwork/kdeartwork-3.2.1.ebuild
new file mode 100644
index 000000000000..e894663d9e41
--- /dev/null
+++ b/kde-base/kdeartwork/kdeartwork-3.2.1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeartwork/kdeartwork-3.2.1.ebuild,v 1.1 2004/03/09 15:57:24 caleb Exp $
+
+inherit kde-dist
+
+DESCRIPTION="KDE artwork package"
+
+KEYWORDS="~x86 ~ppc ~sparc ~hppa ~amd64 ~alpha ~ia64"
+IUSE="opengl"
+
+DEPEND="opengl? ( virtual/opengl )
+ ~kde-base/kdebase-${PV}"
+
+src_compile() {
+ myconf="$myconf --with-dpms `use_with opengl gl`"
+ kde_src_compile
+}