summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStefan Schweizer <genstef@gentoo.org>2007-05-07 21:09:44 +0000
committerStefan Schweizer <genstef@gentoo.org>2007-05-07 21:09:44 +0000
commit7fa0dd518295d5605e04bd0e8a3a7cea5ed574ac (patch)
tree1464db5c51fed32f4262ddd0387cf0cdcad5f962 /kde-base/kdelibs/kdelibs-3.5.5-r10.ebuild
parentVersion bump thanks to jakub and alonbl in bug 171139 (diff)
downloadgentoo-2-7fa0dd518295d5605e04bd0e8a3a7cea5ed574ac.tar.gz
gentoo-2-7fa0dd518295d5605e04bd0e8a3a7cea5ed574ac.tar.bz2
gentoo-2-7fa0dd518295d5605e04bd0e8a3a7cea5ed574ac.zip
Remove hpell depend thanks to alonbl in bug 177546
(Portage version: 2.1.2.7)
Diffstat (limited to 'kde-base/kdelibs/kdelibs-3.5.5-r10.ebuild')
-rw-r--r--kde-base/kdelibs/kdelibs-3.5.5-r10.ebuild13
1 files changed, 4 insertions, 9 deletions
diff --git a/kde-base/kdelibs/kdelibs-3.5.5-r10.ebuild b/kde-base/kdelibs/kdelibs-3.5.5-r10.ebuild
index bb8ad2e3cac6..989aca46b659 100644
--- a/kde-base/kdelibs/kdelibs-3.5.5-r10.ebuild
+++ b/kde-base/kdelibs/kdelibs-3.5.5-r10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdelibs/kdelibs-3.5.5-r10.ebuild,v 1.9 2007/04/09 19:35:43 cryos Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdelibs/kdelibs-3.5.5-r10.ebuild,v 1.10 2007/05/07 21:09:44 genstef Exp $
inherit kde flag-o-matic eutils multilib
set-kdedir 3.5
@@ -15,7 +15,7 @@ LICENSE="GPL-2 LGPL-2"
SLOT="3.5"
KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd"
IUSE="acl alsa arts cups doc jpeg2k kerberos legacyssl utempter openexr spell ssl tiff
-zeroconf avahi kernel_linux fam lua linguas_he kdehiddenvisibility"
+zeroconf avahi kernel_linux fam lua kdehiddenvisibility"
# kde.eclass has kdelibs in DEPEND, and we can't have that in here.
# so we recreate the entire DEPEND from scratch.
@@ -45,8 +45,7 @@ RDEPEND="$(qt_min_version 3.3.3)
utempter? ( sys-libs/libutempter )
!kde-base/kde-env
lua? ( dev-lang/lua )
- spell? ( app-text/aspell app-dicts/aspell-en
- linguas_he? ( >=app-text/hspell-1.0 ) )"
+ spell? ( app-text/aspell app-dicts/aspell-en )"
DEPEND="${RDEPEND}
doc? ( app-doc/doxygen )
@@ -139,11 +138,7 @@ src_compile() {
myconf="${myconf} --disable-dnssd"
fi
- if use spell; then
- myconf="${myconf} $(use_with linguas_he hspell)"
- else
- myconf="${myconf} --without-hspell"
- fi
+ myconf="${myconf} --without-hspell"
if has_version x11-apps/rgb; then
myconf="${myconf} --with-rgbfile=/usr/share/X11/rgb.txt"