summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Reffett <creffett@gentoo.org>2013-10-10 05:26:53 +0000
committerChris Reffett <creffett@gentoo.org>2013-10-10 05:26:53 +0000
commit58fe2b077cccff14c09c87ab984f44e735ecae92 (patch)
tree598399c0caa1a9be91499e1b69b8cb0100a9b16c /kde-base/kdepim-runtime
parentRemove unneeded useflag descriptions from metadata.xml (diff)
downloadgentoo-2-58fe2b077cccff14c09c87ab984f44e735ecae92.tar.gz
gentoo-2-58fe2b077cccff14c09c87ab984f44e735ecae92.tar.bz2
gentoo-2-58fe2b077cccff14c09c87ab984f44e735ecae92.zip
Actually add 4.4.11.1 this time.
(Portage version: 2.2.7/cvs/Linux x86_64, RepoMan options: --force, signed Manifest commit with key 42618354)
Diffstat (limited to 'kde-base/kdepim-runtime')
-rw-r--r--kde-base/kdepim-runtime/ChangeLog8
-rw-r--r--kde-base/kdepim-runtime/kdepim-runtime-4.4.11.1-r1.ebuild41
2 files changed, 48 insertions, 1 deletions
diff --git a/kde-base/kdepim-runtime/ChangeLog b/kde-base/kdepim-runtime/ChangeLog
index c6443f6fdd8c..9fbaa57a411c 100644
--- a/kde-base/kdepim-runtime/ChangeLog
+++ b/kde-base/kdepim-runtime/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/kdepim-runtime
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim-runtime/ChangeLog,v 1.162 2013/10/10 01:26:49 creffett Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim-runtime/ChangeLog,v 1.163 2013/10/10 05:26:49 creffett Exp $
+
+*kdepim-runtime-4.4.11.1-r1 (10 Oct 2013)
+
+ 10 Oct 2013; Chris Reffett <creffett@gentoo.org>
+ +kdepim-runtime-4.4.11.1-r1.ebuild:
+ Actually add 4.4.11.1 this time.
10 Oct 2013; Chris Reffett <creffett@gentoo.org>
-kdepim-runtime-4.11.1.ebuild, -kdepim-runtime-4.4.11.1-r1.ebuild:
diff --git a/kde-base/kdepim-runtime/kdepim-runtime-4.4.11.1-r1.ebuild b/kde-base/kdepim-runtime/kdepim-runtime-4.4.11.1-r1.ebuild
new file mode 100644
index 000000000000..74f5fa5a3bf4
--- /dev/null
+++ b/kde-base/kdepim-runtime/kdepim-runtime-4.4.11.1-r1.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdepim-runtime/kdepim-runtime-4.4.11.1-r1.ebuild,v 1.13 2013/10/10 05:26:49 creffett Exp $
+
+EAPI=4
+
+if [[ ${PV} = *9999* ]]; then
+ KMNAME="kdepim"
+ KMMODULE="runtime"
+ inherit kde4-meta
+else
+ inherit kde4-base
+fi
+
+DESCRIPTION="KDE PIM runtime plugin collection"
+KEYWORDS="amd64 ppc x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RESTRICT="test"
+# Would need test programs _testrunner and akonaditest from kdepimlibs
+
+COMMON_DEPEND="
+ app-misc/strigi
+ >=app-office/akonadi-server-1.3.1
+ dev-libs/libxml2:2
+ dev-libs/libxslt
+ $(add_kdebase_dep kdelibs 'semantic-desktop(+)' 4.6)
+ $(add_kdebase_dep kdepimlibs 'semantic-desktop(+)' 4.6)
+ $(add_kdebase_dep libkdepim)
+ x11-misc/shared-mime-info
+"
+DEPEND="${COMMON_DEPEND}
+ dev-libs/boost
+"
+RDEPEND="${COMMON_DEPEND}
+ $(add_kdebase_dep kdepim-icons)
+"
+
+add_blocker akonadi '<4.3.90'
+
+PATCHES=( "${FILESDIR}/4.4/"000[1-2]-*.patch )